Tag Info

New answers tagged

1

As pointed out by Wieland, the /etc/conf.d/memcached file was removed when the package was changed to use a systemd unit. The /etc/conf.d directory was used by SysVinit, and hence no longer applicable. The options for the service can be edited by editing the systemd unit. The recommended way to do this is to run systemctl edit memcached.service --full. This ...


0

If you can afford to install external tools, than I would recommend Augeas - this is the only tool for working with config files you will ever need. It represents configs as a tree. Read more here.


3

From Debian's bash README: What is /etc/bash.bashrc? It doesn't seem to be documented. The Debian version of bash is compiled with a special option (-DSYS_BASHRC) that makes bash read /etc/bash.bashrc before ~/.bashrc for interactive non-login shells. So, on Debian systems, /etc/bash.bashrc is to ~/.bashrc as /etc/profile is to ...


1

From man bash: When an interactive shell that is not a login shell is started, bash reads and executes commands from /etc/bash.bashrc and ~/.bashrc, if these files exist. This may be inhibited by using the --norc option. The --rcfile file option will force bash to read and execute commands from file instead of ...


0

This might be in interest of yours. At first get the driver: sudo apt-get install linux-headers-generic build-essential dkms broadcom-sta-modules 1st package isn't essencial. download this package Install it: sudo dpkg -i wireless-bcm43142-dkms_6.20.55.19-1_amd64.deb And run: sudo modprobe wl


0

Why are you trying to add an OpenSuSE repo? zypper and yum aren't compatible. If you're trying to get the stress application installed it's in EPEL so you'll have to add the EPEL repo even if you're on CentOS.


0

You know you can convert the package.* files in directories, right? Then you can organize your atoms in several files, eg, in my system I got the following (well, not really, i am not at my laptop now. But you het the idea): /etc/portage/package.keywords: package.keywords qt5.keywords xfce.keywords /etc/portage/package.use: package.use qt5.use ...


1

Just put your command in /etc/rc.local. Make sure it's on a single line. sudo wpa_supplicant -i eth0 -D wired -c /etc/wpa_supplicant/mywired.conf -B I assume that your connection is stable and not dropping. Do comment if your connection drops. I'll make a script. Have to sleep now.


5

The nfsstat -c program will show you the NFS version actually being used. If you run rpcinfo -p {server} you will see all the versions of all the RPC programs that the server supports. On my system I get this output: $ rpcinfo -p localhost program vers proto port 100000 2 tcp 111 portmapper 100000 2 udp 111 portmapper ... ...


0

Add users to the www-data group.


0

Possibly create a group, chown all dirs to that group, and of course give at least rw permissions for group (x6x) with chmod so: sudo groupadd drupal sudo chown -R :drupal /var/www/drupal-7.34/sites/all/modules/admin_menu sudo usermod -G drupal <username> sudo chmod -R +w /var/www/drupal-7.34/sites/all/modules/admin_menu P.S make sure the user ...


1

If you want wpa-supplicant to run using that config upon boot, then you should put the command in rc.local. As root, open up /etc/rc.local in a text editor and paste in your command: wpa_supplicant -i eth0 -D wired -c /etc/wpa_supplicant/mywired.conf -B Make sure that Systemd is running rc.local: sudo systemctl enable rc-local and reboot. Should work. ...


0

It seems that Avahi does not provide any configuration option for searching for service definitions in a non-standard location (other than rebuilding with a custom --prefix, but that obviously has other implications). In case someone else needs this, these are the options I've found: Symlink /etc/avahi/services to a different directory. For this to work, ...


-1

(Using a answer window as it has more formatting options) Note that Avahi service definitions allow wildcards. This might be adequate to allow the same definition on multiple hosts, thus allowing read-only /etc: <?xml version="1.0" standalone='no'?><!--*-nxml-*--> <!DOCTYPE service-group SYSTEM "avahi-service.dtd"> <service-group> ...


0

I found a solution : I picked my preferred wallpaper and copied in the directory provided by aliceinwire. sudo cp your-wallpaper.jpg /usr/share/backgrounds/lightdm.jpg Hope this helps



Top 50 recent answers are included