Tag Info

New answers tagged

0

I suspect this is a question for an arch Linux forum, I suspect you have (found) a driver bug. If appropriate, Arch linux can then escalate to nVidia. Can you try installing an older nvidia package, or maybe arch linux has multiple packages for the nvidia driver (stable/updated/patched/...)?


1

As a last resort, you can override it immediately with bash. Your .profile could start with read -r cmd rest < <(cat /proc/$$/cmdline | tr '\000' ' ') if [ ! $(basename $(readlink -f $cmd)) = 'bash' ]; then exec /bin/bash "$rest" fi #... the rest of the .profile script I believe it should work. Test it a little bit. EDIT: Previous version ...


0

I finally figured it out: All I had to do was to add the line xrandr --output DVI-0 --mode 1280x1024 --output DVI-1 --mode 1024x768 --left-of DVI-0 to the beginning of my DE script. To find the values for the --output options, just type xrandr. Here's the output of xrandr on my machine right now: Screen 0: minimum 320 x 200, current 2304 x 1024, maximum ...



Top 50 recent answers are included