New answers tagged

1

If you want to execute something from your current location, you need to write ./ before the command. In your case ./chrome Calling chrome directly would only work if the current directory is in the PATH environment variable.


1

The menu fonts should change based on your GTK font, but the font used in web pages is a combination of firefox settings and fontconfig. To change the setting in Firefox for example, go to Edit > Preferences > 'Content' tab > and click the 'Advanced' button next to 'Default font'. Here you can change the setting for various languages. If you want to see ...


0

For apparent blockages when trying to emerge Chromium and KDE stuff, see also: https://wiki.gentoo.org/wiki/Qt/FAQ#qtwebkit_vs_chromium_block_caused_by_icu That is, either enable or disable both these USE flags for qtwebkit: # In package.use: dev-qt/qtwebkit gstreamer icu # OR dev-qt/qtwebkit -gstreamer -icu


1

You need to remove google chrome sudo apt-get remove google-chrome-stable sudo rm /etc/apt/sources.list.d/google-chrome.list* sudo apt-get -f install Add the key wget -q -O - https://dl-ssl.google.com/linux/linux_signing_key.pub | sudo apt-key add - change the sources.list entry for Google Chrome sudo sh -c 'echo "deb [arch=amd64] ...


0

This is very similar to what I fought at my current place of work. I'm sure you've also found something like --proxy-server=http://proxy.example.com:8080 for the desktop file. This works, but I do not believe you can set a login there. A few suggestions: Does your proxy use Active Directory logins? Install cntlm and configure it, and then configure ...



Top 50 recent answers are included