Tag Info

Hot answers tagged

2

Well, asides from the obvious security holes that VNC causes (seriously, key stokes are sent unencrypted so anyone in the middle can grab a password), you're going to want to make sure that you have to adjust your firewall which is in: Applications -> Firewall -> Enter your root password -> Services -> vnc-server Enable it, quit, and make sure that vnc is ...


2

You have the ACCEPT from anywhere to anywhere first in the table, so that matches and your DROP rule is never reached. Use -I instead of -A in this case to insert the rule at the head of the table. Note that when writing scripts it's generally preferable to use -A as then the rules are added in the same order as they're listed in the script.


2

You could either create another service: <?xml version="1.0" encoding="utf-8"?> <service> <short>Mail (SMTP on port 465)</short> <description>This option allows incoming SMTP mail delivery on the alternative port 465. If you need to allow remote hosts to connect directly to your machine to deliver mail, enable this option. ...


1

If I understand your question correctly you need to use realpath with -s: -s, --strip Only strip . and .., components, but do not resolve symbolic links. $ realpath -s a/b/c /tmp/a/b/c $ readlink a/b/c s


1

Actually I don't have a script handy but killing these malicious processes won't do anything to solve you problem that you have these in the first place... I guess you are a webhost and these are miners that running on your VPS? What you could do is instead of killing them to "starve them to death" using cgroups. You'll have CPU and Network accounting ...


1

Also you may log in to your machine using ssh -X -Y login@hostname (if allowed by sshd settings) and start vncviewer on a remote machine.


1

After much troubleshooting, we determined that the ISP on the client side is blocking outgoing port 25 (SMTP). That was confirmed by using a random mail server test site on the Internet and finding that it could connect to the mail server fine. SMTP packets from the client machine did not arrive at all (confirmed via tcpdump). Solution is to reconfigure ...


1

After some back-and-forth through comments and chat the OP's problem is now resolved. The IMAP server needed to be specified as imap.mydomain.com instead of mydomain.com although for some reason this only worked when set using the advanced account settings, not using the account creation dialog box. In addition to mentioning this situation-specific ...


1

Comments in GNU libc sources (intl/l10nflist.c:_nl_normalize_codeset) state: There is no standard for the codeset names. Codeset names are normalized by that function to all-lowercase with all non-alphanumeric characters stripped i.e. "UTF-8" turns into "utf8". The locale names inside the locale archive are using normalized codeset names. Since ...



Only top voted, non community-wiki answers of a minimum length are eligible