Tag Info

New answers tagged

1

I would take a look at the MTU. It may be a USB3/GigE thing, but change it to 1500 and attempt to continue: ifconfig eth1 mtu 1500 Edit: A note - This is a temp setting which will not persist through a reboot.



Top 50 recent answers are included