New answers tagged

0

The problem is with the option "Prefer CD-Text over CDDB" (under Preferences-Plugins-Audio CD player-Configure): that should NOT be checked. When it was, instead of preferring CD-Text when available, it just showed CD-Text and never CDDB info. And as CD-Text is usually absent, it showed generic names of tracks ('Track 1, 2 etc) even if CDDB data was ...


0

As indicated here, a solution would be to use the 'File - Add URL' option, and there add cdda:///. But that is a bit cumbersome, so, to have that with a click or two: In KDE: Tested in KDE4. System Settings - Device Actions - Add, and add the command : qmmp cdda:///. Now, upon inserting an audio CD, one of the Audio CD actions will be the one set above ...



Top 50 recent answers are included