New answers tagged

1

There isn't one. Check if maybe the webcam is disabled in the BIOS?


0

In the Environment Variables settings in eclipse create a System Variable called _JAVA_OPTIONS with the value -Xms256m -Xmx1024m or change the existing one to these values. This assumes you have sufficient memory available.


0

You might want to have a look in energy-saving mode, as it can affect your performance while running on battery. Unfortunately i can't give you an exact place to have a look, but from my experience i know that some ridiculous settings could be found on laptops with Windows. For example: your system might have set-up a time that it turns off your hard drive ...


0

I was able to fix this issue by resetting the color at the end of the line like so: echo "stuff with red background%{B#000000}stuff with black background%{B-}"


0

To list the currently available network connections: command line nmcli con show the output is somthing like:


0

Problem kind of solved, good enough: I deleted the line: none /proc/xen xenfs defaults 0 0 in /etc/fstab And I changed the Xen setup in grub.cfg to simply 'exit' so it would exit into the EFI boot menu.


3

Execute your command with exec command to replace your bash with your script and when your script interpret exit command it will close your terminal. Run your command like: exec ./myscript.sh NOTE: Your script must have execute permission.


1

In general case your network can be configured in the way, that you simultaneously have wireless and wired connection. E.g. part of your routes goes via wireless connection and the other part goes via wired. I would detect it in the following way: Identify the address which might be an indicator of network connection type (e.g. public google dns ...


0

I tried to install gcc 4.4.7, too, with a newer gcc version. I've seen the same errors as you. According to this bug report, the problem comes from the flag -fno-gn89-inline, which became the default flag for handling inline functions on newer gcc versions. As of gcc 4.3, the default was -fgnu89-inline. So all you need to do, is set the -fgnu89-inline flag ...


0

I solved a very similar problem with: rm /dev/sdb with my usb drive plugged-in (and listed as /dev/sdb). After that, I can create a new partition table for the whole drive.


0

I solved it by changing my version from x86_64 to i686 In the installation menu, there are two choices one for x86_64 and one for i686. My problem was with x86_64 but when I reinstalled it choosing i686, it worked fine. The CMOS problem was solved by changing the CMOS battery.


1

Add this line to your ~/.xinitrc somewhere before the line where you call your wm (i3 in your case). xrdb ~/.Xresources


-2

sudo yaourt -S sublime-text-dev


0

If you have an Arch install disk, you can boot off it, mount your install partition and use pacstrap to install dhcpcd, similar to how you installed Arch in the first place. e.g. mount /dev/sda1 /mnt pacstrap /mnt dhcpcd


0

Logging shows that there's something going on with the MTP device detection. Try uninstalling libmtp if you can get away with it, or just comment out the udev rule in the relevant file.


0

This should be it: pacman -U /var/cache/pacman/pkg/dhcpcd-6.9.4-1-x86_64.pkg.tar.xz (Just take the newest one that is there) This is the default place where pacman stores the pkg.tar.gz files.


0

I found the answer myself with the help of another similar answer. Go to Settings, Settings Editor, keyboard-layout and under XkbOptions, I added numpad:microsoft to the Group string. Now it's working as it used to do in Gnome.


1

/dev/null is created by the kernel at boot time, because the kernel requires it. It's not udev specific.


0

Inspired by jayhendren's comment on your question: One solution is to install package firmware-ralink that also contains drivers for your USB Wireless dongle. It is now included in the firmware-non-free package.


0

Do you not have systemd and netctl? that's what arch usually uses. If you are not bound to using ip to connect to the internet, you can paste this into /etc/netctl/ethernet Interface=eth0 Connection=ethernet IP=static Address=('192.168.178.201/24' '192.168.1.87/24') #Routes=('192.168.0.0/24 via 192.168.1.2') Gateway='192.168.178.5' DNS=('192.168.178.5') ...


0

try ip route add 192.168.178.0/24 dev eth0 proto kernel scope link src 192.168.122.201 I flush my route main table, set static ip, encounter this problem. I try to delete the static ip, readd again, observe what has been added to route table, and find this entry. Then I add default route, it works. ip a del 192.168.178.201/24 dev eth0 ip a add ...


0

Install missing library In a very similar setup I ran into the same problem. Starting the daemon manually as shown above did not solve the problem. After quite a while I discovered that the library that enables Gnome Keyring based authentication for Subversion was not installed. There was no error message displayed, so I did not notice it. I installed it ...


0

It probably moves on, actually, but you don't see anything because the kernel's messages are not enabled. This happens when the boot loader passes the option quiet to the kernel. Please try booting your system again, but without that option. If you're using grub as the boot loader, this is done as follows: when you reach the grub menu, select the option ...


0

I found a simple way to do this by using fontforge Just open the font and apply skew transform to all glyphs Edit font info change weight to italic Export font


0

Are you able to mount it via GUI? I believe you are looking for the gvfs-mount command. I'm assuming that you already authenticated successfully. When running gvfs-mount --list, you should get something like this: Drive(0): ST1000DM003-1ER162 Type: GProxyDrive (GProxyVolumeMonitorUDisks2) Volume(0): OS Type: GProxyVolume (GProxyVolumeMonitorUDisks2) ...


1

You can try, but with anything complicated there's a good chance that programs compiled for distribution A won't run on distribution B because they require different sets of library versions. The easiest way to avoid getting trapped into library dependency hell is to let distributions do it for you. You have Debian packages, so install Debian, and run just ...


2

Use rfkill: $ rfkill block all This will disable all wireless adapters, WiFi, Bluetooth, NFC, GPS, whatever your computer has built in. If you only want to disable one specific adapter, find out its ID with $ rkfill list 0: hci0: Bluetooth Soft blocked: yes Hard blocked: no 1: phy0: Wireless LAN Soft blocked: no Hard blocked: no So in ...


2

Find the device name with the command ip link, set it to down mode with ip link set <device> down. The device is most likely named something like wlp3s0. If operation isn't permitted, perform the command with sudo.


1

Binaries are usually built against a broad range of shared libraries, and with specific path and other configuration settings unique to each distribution. It's unlikely that binaries from one distribution will simply run on another, unless they're very simple and highly self contained. You would normally grab the original source files, and build them on ...


1

Ok, here it is answered by pierre schmitz, thx nymous for the link: openssl, phar and posix modules are now built in php7 core. Remove the corresponding directives from your php.ini, e.g. ;extension=openssl.so. php-xcache is incompatible with php7, remove package, the project seems dead. full list of 3rd party package status: | Package | Status ...


0

php no longer has support for that stuff in modules. Look at this article https://pierre-schmitz.com/php-7-on-arch-linux/


0

I solved the problem, it appears to be related to both bumblebee and the Nvidia driver. See also this Bumblebee issue. When Bumblebee wants to turn off the Nvidia card, it will try to run rmmod nvidia. But when I run this command Arch says it cannot unload this module because it is used by nvidia_modeset. Apparently, this new module was added recently to ...


0

I solved the problem, it appears to be related to both bumblebee and the Nvidia driver. See also this Bumblebee issue. When Bumblebee wants to turn off the Nvidia card, it will try to run rmmod nvidia. But when I run this command Arch says it cannot unload this module because it is used by nvidia_modeset. Apparently, this new module was added recently to ...


0

Works fine. "Meant" for low-end computers means that unlike a window manager that uses OpenGL to render to an off-screen buffer that is then alpha-blended into the resulting image by the compositing manager, ratpoison does not rely on 3D rendering functions. So it uses only a small subset of the GPU features that is implemented on almost any hardware, ...


0

There was a comment on your other question that said to use a hypervisor (i.e. instead of installing an OS directly). Do that. Then install Arch, Windows, and everything else as VMs from the hypervisor. The hypervisor is your base operating system, and it's only a VM host. That will give you the best performance possible for each of your VMs running inside ...


0

In your .xinitrc simply do exec yourFullscreenSoftware (.xinitrc is read when executing startx) I won't say this is going to work with VMware (because I just don't know) but I once ran the game "Defcon" like that fullscreen on X, w/o a DE or even a WM.


0

Newer versions of systemd support a x-systemd.requires option in fstab, so if you don't want to use systemd.mount units and want to stick to fstab try something like the following: aufs /mnt/storage aufs ...


-1

Try to disable netctl, by doing the following: systemctl disable [your net service]


0

In Pascal I used this to get a red green and blue. It might give you an Idea function GetRGB: string; var R2,G2,B2:string; begin R2 := IntToHex(Random(256),2); G2 := IntToHex(Random(256),2); B2 := IntToHex(Random(256),2); result := '#'+R2+G2+B2; end;


0

The answer I found was this from Manjaro wiki These releases are more accurately new snapshots of the Manjaro system. Just like photographs, these snapshots are in essence images that portray the Manjaro system at a particular point in its development. As such, one purpose they serve is to help the developers to both chart and evaluate the continued ...


0

I managed to solve by adding this line to my .bashrc: alias msfconsole="cd /opt/framework/metasploit-framework && ./msfconsole --quiet -x \"db_connect ${USER}@msf\ && cd -""


0

Your alias is wrong. The leading ./ means "do this in the current directory". If you remove it it should work. export PATH=$PATH:/opt/framework/metasploit-framework alias msfconsole="msfconsole --quiet -x \"db_connect ${USER}@msf\""



Top 50 recent answers are included