Tag Info

New answers tagged

0

I had this same issue, for the same reason (Debian upgrades). I'm using xfce4 for my desktop environment, with xfce4-volumed to control Alsa via PulseAudio. The solution was to create the following keyboard shortcut: XF86AudioMute = amixer set Master toggle There are more "comprehensive" (read: heavyweight) solutions in this guide for Manjaro (an Arch ...


3

This is a bug. The actual root cause is somewhat deeper: systemd's reload logic is flawed. That's why you saw it only when you had actually enabled a unit (i. e. a "disabled -> enabled" transition had taken place): in this case systemd implicitly reloads the units. I'm working on fixing the bug; in the meantime, if this manifestation (spontaneous volume ...


0

I've had problems with plugequal too. Make sure you disabled pulseaudio before that, and that it stays disabled. I usually edit /etc/pulse/client.conf and add autospawn = no to the end. You can also edit /etc/pulse/daemon.conf and add daemonize = no. Try restarting and pulseaudio should be down. You can start pulseaudio temporarily by running pulseaudio in ...


2

Your output device which you've connected via HDMI needs a couple of seconds to synchronize to the datastream it starts receiving from your system. You could look into adding a couple of seconds of silence first, or to continually play silence during your application to keep the synchronization going, and then mixing in the TTS output when that's needed. ...



Top 50 recent answers are included