0
votes
0answers
33 views

Paravirtualized disk for Xen using libvirt?

I'm trying to use libvirt to create a paravirtualized xen domain. Here's the xml file that I'm passing to virsh --connect xen:/// define: <domain type='xen'> <name>xenguest</name> ...
0
votes
0answers
62 views

Xen VNC - VGABIOS Rom Missing

I've had a Xen server with VNC running successfully for almost a year now. However, recently, when I tried to connect to an HVM domain with VNC, it displays a blank screen. When I looked in the QEMU ...
3
votes
1answer
145 views

Open luks-encrypted partition from virtual DomU LVM disk containing another LVM

I've gotten myself in a bit of a bind, here. A while ago I set up an encrypted Unbuntu 13.04 under Xen. It's virtual disk is an LVM LV. This LV was presented to the DomU as a (whole) physical disk ...
1
vote
1answer
115 views

Scrambled Xen Console on dom0

I installed Xen using the recommended procedure on Ubuntu's site using motherboard Supermicro X7SBL-LN2 and Ubuntu 13.04 amd64. After the installing it and rebooting my console looks like this: ...
0
votes
2answers
146 views

Create a CentOS Guest img over Ubuntu

I want to create a basic CentOS 5.8 system from scratch. for now i build my own img for Ubuntu Guest (debootstrap), my host is a Ubuntu 12.04.1LTS but I don't know how to make for a CentOS, is ...
3
votes
3answers
2k views

XEN Storage Repository has option type=lvm missing (XCP)

Several online documents on this subject talk about creating an SR with the option type=lvm but trying these: # xe sr-create type=lvm device-config:device=/dev/server/sr_guest1 name-label=sr1 ...
0
votes
1answer
813 views

Xen / Grub2 - Domain 0 allocation causes boot panic

Current setup / versions : Ubuntu Desktop 12.04 Linux 3.2.0-32 Xen 4.1-amd64 Grub2 After following the documentation to set up xen-hypervisor-amd64 and configuring grub2, when I reboot I get the ...
1
vote
1answer
67 views

vpn conntect over an additional server

I (A) want to connect to my virtual XEN-server (B) with Ubuntu OS via vpn. This server (B) should than connect to another server (C). The traffic should be routed from A to C. C is using CISCO VPN. ...
2
votes
2answers
3k views

telnet to localhost and loopback device IP works, but not LAN ip (Xen + Ubuntu)

I have set up Xen + Ubuntu per the instructions at https://help.ubuntu.com/community/XenProposed. I am now ready to install a HVM guest OS (Ubuntu Desktop 12.04). After I start my HVM guest OS xen ...
5
votes
2answers
8k views

domain 'ubuntu-hvm' does not exists, xen + ubuntu, hvm guest os installation problem

I am following the installation/setup instructions at https://help.ubuntu.com/community/XenProposed to install ubuntu + xen. I was able to install a PV guest OS. However, when I got to the HVM guest ...
5
votes
1answer
4k views

What is hvc0? (appearing in “who” list)

I have an Ubuntu Server, and when I type who, to see who's connected, I can see that there's a user connected, and instead of being logged to a pts/x, he's connected to hvc0. Is there something to ...