0
votes
0answers
55 views

With XenServer, how can I give a PV guest a display?

I have Xen running through XenServer 6.2. I created a PV Debian 7 guest using the built-in template, and chose to install the Gnome desktop environment. However, the guest only has a text console by ...
0
votes
1answer
131 views

xe sr-create type=ext results in backend failure

I'm trying to create an ext based storage repository: xe sr-create content-type="local SR" \ host-uuid=c7030a1f-15e3-7e7d-2932-b30200a15917 type=ext \ device-config-device=/dev/sdb1 \ ...
1
vote
1answer
84 views

How to find out which virtualisation technology is used on Linux VPS server? [duplicate]

I have access to some Debian Linux vps servers, however I cannot access their controls panel directly: only server administrator himself can do that. Is there any way to find out what visualization ...
2
votes
2answers
4k views

Mounting LVM2 volume gives me 'mount: you must specify the filesystem type'

I have a LVM2 Volume Group 'vgXEN' with a Logical Volume in it called 'test-disk'. This is the output of lvdisplay: --- Logical volume --- LV Path /dev/vgXEN/test-disk LV Name ...
3
votes
0answers
1k views

PCI passthrough with Xen

I am trying to run Windows XP in a Xen DomU virtual machine with a PCIe device, for which there are no Linux drivers, being passed through from a Debian Squeeze Dom0. My hardware supports ...
4
votes
2answers
309 views

How to backup entire xen dom0 (on debian)

How do you go about creating a bootable backup ISO of my computer (dom0)? I have tried remastersys and this backs up everything but Xen does not work properly. LiveCDs also do not work. Does ...
2
votes
4answers
912 views

OpenSolaris vs. Debian for Xen Hypervisor VM server

all. I've just purchased a computer that I'd like to repurpose as a lab server. It's a six-core AMD processor with 8 gigs of ram (16 gig max) and a terabyte hard drive. My idea is to hose Windows, ...
3
votes
1answer
910 views

Debian 6.0 and Xen PyGrub failure

On my VPS (running Debian 6.0 on Xen with PyGrub) I get the following error when trying to upgrade the system: Searching for GRUB installation directory ... found: /boot/grub warning: grub-probe ...