0
votes
1answer
82 views

X server crashes on startup with error message “No V_BIOS found”. How can I fix this?

I am running Debian with an ATI Radeon E6760 graphics card and the amd-catalyst-13.12 driver installed. Everything worked fine for a long time. I started the computer with a scientific linux live usb ...
1
vote
1answer
617 views

minimal X.org xserver installation on Debian Wheezy

I installed Debian Wheezy with no desktop environment as I would like to use lightweight dwm window manager instead. However, as a first step, I need to install xserver. I would like to install ...
2
votes
2answers
359 views

How to close all apps before X-server goes down?

I'm using debian testing OS and openbox WM. Moreover, I start X-server via the .xinitrc file, which has the following content: xrdb /home/morfik/.Xresources exec ck-launch-session dbus-launch ...
1
vote
1answer
77 views

Debian Squeeze: hide xorg start messages

I have setup up my box so that it I automatically login as root via the command line interface. in bash.bashrc I have these commands: startx ./run.sh in the command line. Right before it starts the ...
1
vote
1answer
465 views

Debian: Screen stays black occasionally during boot with Asus P8Z68-V Pro/Gen3

I'm running Debian Wheezy on a Asus P8Z68-V Pro/Gen3 mainboard. My graphics card is a Radeon 6850, I'm using the Open Source radeon drivers (xserver-xorg-video-radeon). During boot, my screen ...
1
vote
2answers
1k views

Lost mouse pointer in XServer

Have tried many windows managers including TWM, xfce and Gnome, but my mouse pointer is gone. It is invisible, but it performs all the actions. If I do the right click the context menu opens and this ...