0
votes
0answers
169 views

pptp differs between 3.7 and 3.8 linux kernel milestone with 3.2.0-4 milestone

Unfortunately, current kernel of debian has problem with my hardware: 3.2.0-4-686-pae , and when i compile one of 3.7.x milestone or 3.8.1 itself , my problem is solved. But my problem with new ...
5
votes
2answers
2k views

What is resolv.conf and why VPN client's hack it?

As stated in a previous question I want to connect to 2 VPN servers at the same time and for each connection specify the IPs of computers I want to reach with it. One of this VPN connection is done ...
4
votes
2answers
1k views

Installing OpenVPN to replace Cisco VPN because Cisco will not work with the kernel I am on or downgrade instead?

I had difficulties installing Cisco5.0 VPN on my Ubuntu 10.04 LTS. I asked for assistance in this question: link to previous question. The answer is that this Cisco program will run on only older ...