To upgrade is to replace a piece of hardware or software with a better, and usually newer, version or component.

learn more… | top users | synonyms (1)

4
votes
1answer
432 views

Linux Mint Not Updating

I literally installed it last night. This morning I saw an update icon but when I click Update Manager it says ERROR###ERROR###ERROR###ERROR###ERROR###ERROR###ERROR E:Encountered a section with ...
2
votes
1answer
155 views

debian update-problem

When I run sudo apt-get upgrade: libc6-i386:dependency: libc6 (= 2.17-93) but 2.17-92+b1 have been installed; so dpkg gives an error and all the updates can not continue. If I try sudo apt-get -f ...
2
votes
1answer
548 views

How to get the latest GNOME shell in Fedora?

I want to try gnome-shell 3.5 but I dont see it in the repos, I'm using Fedora 17, is there any way adding gnome-shell 3.5 to my repos? Regards Update: Please note the question was asked on Aug ...
1
vote
1answer
142 views

centos dropbox newest version not starting

I have some issues getting dropbox to run on Centos 6.3. These issues started after I recently got a security warning to upgrade Dropbox. Before this, the older version (not sure which one exactly) ...
1
vote
1answer
60 views

Failed at step EXEC spawning /bin/plymouth (Debian testing)

After I performed a dist-upgrade on a Debian testing (Jessie) instance, I can no longer boot. I'm marooned at the command prompt: Welcome to emergency mode! After logging in, type "journalctl -xb" to ...
1
vote
1answer
199 views

Interdependent conflicting packages in CentOS 6.5

I've been using CentOS 6.5 as my OS for quite a while. Usually I don't have many problems with Linux installations, but as they new CentOS 6.6 was released I found myself in a bit of a problem. There ...
1
vote
1answer
278 views

Install vlc 2.1.X on Linux Mint

I am trying to install new version of vlc on Linux Mint 16. I have tried tutorials on how to do it and no success. When I am trying to install it with apt-get install vlc I get the same version 2.0.8. ...
1
vote
1answer
119 views

Update HP-UX 11i software

I have an old HP-UX 9000/800 PA-RISC B.11.11 (11i) on hands and I'd like to update its services to newer version. Actually, I'd like to update LD from current version B.11.18 to B.11.32; and ...
1
vote
1answer
527 views

How to invoke root privileges from a password prompt of “Software Update” window?

When I try to install software updates using the "Software Update" GUI, I am asked for the root password. Although, I can 'su' in a terminal, the password is not recognized as correct in the GUI ...
0
votes
1answer
16 views

Yum won't update package

I am trying to update the package minetest from 0.4.9 to 0.4.10, but when I update the whole system, it states that there are no updates available. If I try to update the package alone, I get the same ...
0
votes
1answer
137 views

How to update CodeBlocks in Kali Linux?

I installed CodeBlocks on Kali Linux but I got 10.05 version and I want to update it to 13.12, preferably via terminal. Also I would like to know how to update any application this way.
0
votes
1answer
86 views

Can't change update settings on elementary?

I can't update elementary os, when I try to change the settings 'Install updates from', none of the check boxes will check, it stays like the following image. What should I do?
3
votes
0answers
154 views

Screen flickering (only on desktop) with Fedora 20, but why?

I'm using Fedora 20 and since I returned from the weekend, my screen flickers very fast. This occurs only on the desktop (excluding the menubar, with the fedora-menu and the clock, etc.) and the ...
2
votes
0answers
17 views

Why libpam-systemd run interactively on apt upgrade, even when specified force-confdef/force-confold

I upgrade my packages using aptitude, specifying the apt options --force-confdef and --force-confold. This generally works, but the package libpam-systemd (204-5ubuntu20.8, on Ubuntu 14.04) still ...
2
votes
0answers
42 views

Update jails FreeBSD in silent mode

What if I want to add all process to the cron? Is there silent way to upgrade jail? After these steps: # make buildworld # make installworld DESTDIR=/jails/somejail It comes time to: # ...
2
votes
0answers
286 views

OpenGL acceleration stopped working after upgrading to Wheezy

After upgrading recently from Squeeze to Wheezy, my 3D acceleration suddenly stopped working. I'm using IBM Thinkpad T60 with ATI M52 [Mobility Radeon X1300]. I found in Xorg.0.log: [ 48286.173] ...
2
votes
0answers
115 views

I recently ran updates now the terminal doesn't see installed packages

As the title says, I recently ran the system updater. At the time there was 400 updates. I installed them all and everything was peachy. A few days later it showed that I had more updates. So, ...
2
votes
0answers
76 views

xdelta3 fails to decode on block device

I'm trying to use xdelta3 to bring a remote block device into sync with a local one. I'm able to easily generate a xdelta3 patch file using the command: xdelta3 -e -B 33554432 -v -9 -I 0 -s ...
2
votes
0answers
419 views

Automatically update MPD database upon external storage insertion

I have an Alix board in my living room running Voyage MPD edition and acting as jukebox. In order to play "guest" music, I would like that MPD automatically updates its database with the content of ...
2
votes
0answers
84 views

Can sources.list only be updated by hand?

I'm currently running Linux Mint. I remember that under Ubuntu, whenever a new release comes out, it prompts you with a choice of whether to upgrade or not. It seems like this is not happening in ...
1
vote
0answers
47 views

un-official OS upgrade

I want to install a package called plasma-nm on Elementary OS Luna. But the problem is that software requires network-manager 0.9.8 or greater. while I have 0.9.7, can I upgrade network-manager? I ...
1
vote
0answers
78 views

Does the Linux Mint installer include an option to replace/upgrade ONLY Linux Mint on a dual boot system?

I have a dual boot system running Windows 7 64-bit and Linux Mint 16 (with Cinnamon). I'd like to replace Mint 16 with Mint 17 (I'm OK with completely wiping JUST Mint). I want to leave Windows ...
1
vote
0answers
85 views

AIX OS fileset with status Broken

Does someone encounter this error in AIX version 7.1 TL3? root@TEST:/ # lppchk -v the result is: lppchk: A parsing error occured for bos.sysmgt.quota 7.1.3.0 on line 1, column 23. ...
1
vote
0answers
528 views

Linux mint update problem

I am very new to Linux mint and I have a problem while doing updates. If I type sudo apt-get updates I will get the following: Err http://ppa.launchpad.net saucy/main Sources ...
1
vote
0answers
54 views

Assistance applying poorly packaged patches?

I manage a handful of servers running the various roles of a Ahsay online backup solution. A few times a year the software is updated and I need to apply patches on my servers. Annoyingly the ...
1
vote
0answers
1k views

Mint update manager not updating

After running update manager these are the error messages I get... E: Encountered a section with no Package: header E: Problem with MergeList ...
1
vote
0answers
755 views

Hanging at “Running Transaction Test” when trying to install php-soap

I have here a CentOS 5 and I'm trying to run yum install php-soap but the installer hangs on and the last step is Running Transaction Test. I found out that NFS shares are the problem. See here or ...
0
votes
0answers
21 views

archlinux cannot execute java after update

I 've updated raspberry pi b+ arch linux via pacman -Syyu and now I cannot run java anymore because of following error: [xxxx@pi ~]# java -bash: /usr/bin/java: cannot execute binary file: Exec format ...
0
votes
0answers
24 views

“Shell connection” item disappeared from Midnight Commander menu

I have performed an upgrade of my distro (openSUSE 13.1 -> 1.32) and now no long see menu item in Midnight Commander that allows me to perform operations with remote files via SSH. Coressponding menu ...
0
votes
0answers
28 views

How do I set kernel-ml default in CentOS?

I have installed kernel-ml package from http://elrepo.org/tiki/kernel-ml Now I have both the original CentOS kernel and kernel-ml. How do I set kernel-ml as default on boot? Thank you!
0
votes
0answers
60 views

What is the command-line equivalent to 'mintupdate' for Linux Mint?

Linux Mint has a nice GUI-based Update Manager with selectable update tiers. The defaults are for levels 1 through 3 our of a possible 5 levels. However, I often handle administrative tasks for a ...
0
votes
0answers
169 views

How to upgrade Kali Linux 1.0.6 to 1.0.8 (Debian) using an offline ISO image?

I want to upgrade Kali Linux to 1.0.6 to Kali 1.0.8. I realized that I can do this using the command: apt-get update && apt-get dist-upgrade But I have a slow network and it would take ...
0
votes
0answers
95 views

BASH-3 update: how to revert / undo the changes?

I am using Mint 17, 64-bit with Cinnamon. I recently updated Bash and following the update mint drivers are missing and mint is not working. So I want revert the changes. How can I do it? For ...
0
votes
0answers
64 views

How to update apache 2.2.12 to 2.2.15 on SUSE enterprise linux server 11?

I have a requirement where I need to upgrade my Apache on SUSE enterprise Linux server 11 from 2.2.12 to 2.2.15. I tried searching on web but couldn't get any definitive answers.
0
votes
0answers
61 views

Fedora 20 won't startup after shutdown during kernel update

I had a few bugs in my System(System Settings not opening and Firefox not starting) and I thought a kernel update(via yum) could do it some good. During that update, I suddenly got logged out as if ...
0
votes
0answers
274 views

Upgrade apache 2.2 on CentOS 5.1

I need to UPGRADE Apache on a CentOS 5.1 server. Its currently at 2.2.14 and I want to bring it up to the latest 2.2.29. Upgrading the OS is not an option, and I don't want to install Apache 2.4 and ...
0
votes
0answers
106 views

Upgrading from Fedora 17 to Fedora 20 (or higher)

I'm trying to upgrade my fedora 17 install to a more recent version. I have tried the following methods, which don't work: First, using fedup: # yum install ./fedup-0.8.1-1.fc20.noarch.rpm Loaded ...
0
votes
0answers
41 views

Intel Centrino Wirelsess-N 1030 not getting connected on generic mode in ubuntu 14.04

I upgraded Ubuntu from 12.04 to 14.04. After upgrading neither WLAN and ethernet work and also does not work in recovery mode (enable networking) or root shell. When booting the previous version ...
0
votes
0answers
744 views

Help with Setting up network connection in Debian 7.5.0

I'm a beginner using Debian. I've just installed Debian 7.5.0 amd netinst. When I execute apt-get update I get errors like: Could not resolve 'http.debian.org' Thus I changed the mirrors several ...
0
votes
0answers
1k views

How to resolve broken packages when upgrading: from Ubuntu 13.10 to 14.04

I am having an issues upgrading to 14.04 (Trusty Tahr) from 13.10 (Saucy Salamander), where I get a message Could not calculate the upgrade, and I believe it is due to my unofficial software packages. ...
0
votes
0answers
18 views

Does ksplice work with updates from repos?

If there is a kernel update from an upstream repository (such as debian or centos) does ksplice work with those updates? If not, how does one update the kernel without a reboot and without paying ...
0
votes
0answers
305 views

Unable to update linux-mint or install any software from the software manager

Returns error on update manager "Unable to download all repositories" which is followed by a long list of failed connections and ip addresses Also if I try to download any software from the software ...
0
votes
0answers
351 views

Fedup fails to update Fedora 19 to 20

I'm trying to upgrade my Fedora install from 19 (3.12.8-200.fc19.x86_64) to 20. I have installed and ran fedup, it creates a new entry on the boot list but a progress screen is briefly displayed and ...
0
votes
0answers
54 views

How to fix boot failure after update

I did a apt-get update on Debian. After reboot the system lost its mount point and failed to boot. How could be accomplished to fix the boot failure?
0
votes
0answers
31 views

Make error - installing wifi driver offline

I need to install Kali Linux updates without Internet access on my laptop. I think I need to do this because I'm trying to install the wifi driver but I get an error when I try to make: make ...
0
votes
0answers
67 views

How to upgrade Fedora OpenVZ container over SSH?

what is the standard procedure for upgrading Fedora (18 to 19) that runs as an OpenVZ container on my VPS via SSH? Can I simply use fedup or does the admin have to perform the upgrade from outside of ...
0
votes
0answers
152 views

Update from Grub 1.98 to Grub 2

I currently have an OS called Backtrack installed alongside Windows 7, and I use Grub to boot. The problem is the Grub that comes with this is version 1.98. I'm fine with it except for one thing: ...
0
votes
0answers
107 views

User installation emacs 23 on a centos 5 with system-wide installed emacs-21.4-20.el5?

I would like to install my own copy of emacs 23 on a Centos 5 Linux where I don't have admin rights. I would like to have my own modern copy of emacs on this Centos 5 system since I've got a problem ...
0
votes
0answers
135 views

Upgrade from Fedora 17 -> 18 problem

I tried to update Fedora 17 to 18 from within yum using the directions on the fedora web site. When I rebooted I ended up in the CentOS installer screen. I am not sure how that happend but I can't ...
0
votes
0answers
27 views

How to upgrade Local Server with Local Upgrade Server

This is the case We have One Upgrade Server and it is connected to Redhat Network and it downloads all the updates. Means it is fully up to date. What I need is that I need to connect the client ...