To upgrade is to replace a piece of hardware or software with a better, and usually newer, version or component.

learn more… | top users | synonyms (1)

0
votes
1answer
493 views

How do I enable a new repository in CentOS?

I need to upgrade my version of subversion however, simply running yum update subversion tells me: Loaded plugins: fastestmirror Loading mirror speeds from cached hostfile * addons: ...
7
votes
1answer
155 views

Managing and applying custom updates to multiple identical machines

I work at a library where we have just recently setup 5 kiosk's based on linuxmint. The hardware is identical. I actually used DD to make an image after I set the first one up. My Problem is, I now ...
1
vote
1answer
967 views

How to have the Bookmarks toolbar show up on Firefox 4?

I've upgraded Firefox from 3 to 4 beta8. My Bookmarks toolbar has disappeared and I can't find the option to make it appear again.
12
votes
2answers
6k views

Best way to upgrade vim/gvim to 7.3 in Ubuntu 10.04?

I have to use Ubuntu 10.04 at work, and cant upgrade it. I'm using Vim/gVim 7.2. I want to upgrade it to 7.3 (with Python and Ruby extension support). Which is the best way? Add an entry in ...
7
votes
1answer
5k views

How to update Puppy Linux?

A month or two ago, I installed the latest version of Puppy Linux to an old Eee PC which I hardly use any more. Well I'm on it now! But I can't figure out how to update it. It uses a weird Puppy ...
2
votes
1answer
1k views

Can't register or update Solaris 11 Express

Trying the x86 live CD, installed it on a VirtualBox virtual machine, network connectivity and guest additions are OK. The "Register" link (which they imply is needed to get updates) gets me to an ...
4
votes
1answer
5k views

Converting syslog-ng 3.0? format to 3.2 format

Just rebooted my system to this warning :: Starting Syslog-NG [BUSY] WARNING: Configuration file format is too old, please update ...
5
votes
1answer
1k views

Ubuntu postfix installation error: trying to overwrite '/usr/sbin/validlocale', which is also in package libc-bin 0:2.10.1-0ubuntu18

I am trying to install Postfix on Ubuntu 10.04 using command sudo apt-get install postfix but there comes error as shown below: Preconfiguring packages ... (Reading database ... 164023 files and ...
4
votes
4answers
1k views

How should I deal with Fedora's short life cycle?

I have been using Fedora as my primary distribution since very long. One thing that "bothers" me is its relatively short life cycle. I install its latest release, restore my backup, customize the ...
9
votes
1answer
286 views

What are you going to do with your OpenSolaris machines?

I have a file server running OpenSolaris (mainly for ZFS, which I really love), but since Oracle has abandoned it, I'm starting to think about what I'm going to do with the OS on that machine. ...
3
votes
3answers
730 views

Updating FreeBSD 8.0 to 8.1 (methods and policy)

I have 8.0-RELEASE-p4 + few ports installed. I wonder wheather I should update to 8.1. How long is 8.0 supported? How to update the system? I couldn't find anything about it in handbook. SOLUTION ...