2
votes
1answer
896 views

Pacman Full system upgrade failure

I'm trying to do a full system upgrade using pacman on ArchLinux. I have kernel 3.2. When typing sudo pacman -Syu I got the following errors :: Synchronizing package databases... core is up to date ...
5
votes
2answers
3k views

Error updating all ArchLinux packages with -Syu

I am on Arch Linux with Kde. I haven't updated the packages in a while and I'm having a problem while trying to do so: The first thing I tried was: sudo pacman -Syu as the documentation says, and I ...