4
votes
4answers
7k views

invalid SSL_version specified at /usr/share/perl5/IO/Socket/SSL.pm line 332

Since I upgraded my PC from (k)ubuntu 12.04 to 12.10 I receive this error message when trying to send an email using sendemail. Installing an older version of IO::Socket::SSL is not an option. I ...
0
votes
1answer
472 views

openssl s_client hangs

I am trying to look at some ssl certs with openssl's s_client. For some reason it hangs with the connection open after spitting out the cert info. Here is the command I am using and the output: ...