12
votes
1answer
1k views

Why isn't GNU/Linux SUS v3+ compliant?

I am looking for specific details as to why isn't GNU/Linux currently SUS(Single UNIX Specification) v3 or even better SUS v4 compliant? What application apis and user utilities does it miss or ...