The tag has no wiki summary.

learn more… | top users | synonyms

0
votes
0answers
120 views

How does google still know my real IP address with Squid?

I'm using Squid proxy with the configs setup so that it would not be detected as proxy. It work with http://www.whatismyip.com/, but when searching for what is my ip on google. Google still show my ...
0
votes
0answers
55 views

Errors when working with stackoverflow, when connecting through squid proxy

I get errors when using Squid 3.1.10 proxy under Linux Slackware 14.0. My squid.conf has 5674 lines, so I can't put it into the question, using pastebin: http://pastebin.com/3jjKNVvu Problem ...
0
votes
0answers
194 views

Squid3 failed to response when access certain website

My Host system is Ubuntu 13.10 64bit. I configured Squid3 almost with the default configuration file, except adding acl localnet... and http_access allow localnet. I did not configure cache_dir cause ...
0
votes
1answer
112 views

squid 3.1.11-1 - POST issues

I have an issue with my squid on the website : http://www.draw.io I have one schema and I am not able to export it as a PNG (I got a white page on the web browser like the website didn't answer.) ...
0
votes
0answers
394 views

Proxy or VPN behind the router

I have a home network under the router, and there is my proxy server with ports forwarded through the router. Some clients connects to the Internet via my proxy, but there is a little problem - ...
0
votes
1answer
3k views

Connecting to FTP sites via squid

I'm using the squid proxy on CentOS but, I can't connect to FTP sites from WAN. I did open FTP ports in the firewall on CentOS. However, I receive a "Page cannot be displayed" error when I try to ...
-1
votes
1answer
2k views

How to block HTTPS site using RHEL Squid?

I want to block HTTPS sites using Linux Squid server. How can I do this?
-1
votes
0answers
15 views

Improve squid performance/respond [on hold]

I have VPS and I have installed there squid. I didn't change standart config. Some sites load immediatly but some - never(e.g. google.com). Is there any way to fix it?