0
votes
0answers
13 views

facing issue while installing oracle Database 11g on rhel5 And SOA

While installing required rpms for both SOA and Oracle the below rpms are conflicting with each other glibc-devel-2.5-49.x86_64.rpm and glibc-devel-2.5-24.i386.rpm How can I fix it? one package gets ...
1
vote
2answers
234 views

Install rcp on RHEL

I have a Linux Red Hat machine version 6.4 (64-bit). I notice that the rcp command does not exist on my machine (no rcp binary). I also searched in Google in order to find an rcp binary that will fit ...
1
vote
1answer
208 views

Trouble installing lxml with custom install location for libxml2/libxslt

I am attempting to install a python module called lxml to my account on a supercomputer running RHEL. I do NOT have root access or super user status. lxml requires the dev/devel versions of libxml2 ...
0
votes
2answers
67 views

installing own Git Server, push code after granted permission

I'm trying to install a Git Server in a RedHat 6.5 box I'm folowing this tutorials : 1,2,3, and to be honest the more I read the more things get obscure. If I'm to create a git user wich will be ...
0
votes
1answer
2k views

yum install PHP Error Summary

so I'm following this tutorial to install php5 in a red hat 6.5 box and I have only type one command and is this one below, I just wantend to install the php-gd module.(testing..) when I try this: ...
0
votes
1answer
2k views

install latest gcc on rhel 6 x86_64

I have an RHEL 6 server with gcc version 4.4.7. I wanted to update the gcc version (I think the current one is 4.8). Yum update doesn't work. Also, SO answers for a similar question on CentOS does not ...
0
votes
1answer
411 views

linux + how to install glibc.i686

I try the following, but I get No package glibc.i686 available. What do I need to do in order to install the glibc.i686? Or maybe there is another way to solve this problem? yum install glibc.i686 ...
0
votes
1answer
475 views

Install C# plugin for Eclipse on rhel 6.5 Workstation

I've been trying to install a C# IDE or C# programming support on my Redhat Workstation, but no luck. I couldn't get Monodevelop running. Now I get these errors on the emonic plugin install for ...
2
votes
2answers
2k views

Install mono and Monodevelop on a new Redhat 6.5 Workstation

Does anyone know how to install Mono and MonoDevelop on a Redhat 6.5 Workstation. I've tried a number of different things but nothing has worked. I tried using git and building with make from the mono ...
0
votes
3answers
116 views

Why does `make install` not produce an rpm?

A little Preface: I'm unable to copy+paste between my Windows PC and a Linux machine that I'm viewing through VNC Viewer and yes the Share Clipboard option is enabled in VNC Settings. Thus I came ...
2
votes
1answer
142 views

Install newer unix sort command without root permission

The unix server I am using has an old version of sort installed (no -V option), would it be possible to install a newer version locally (I do not have root permissions)? Where would I download it and ...
1
vote
2answers
2k views

gvim on RHEL (Red Hat Enterprise Linux) install in home directory

How to install gvim on a RHEL server that doesn't have it (for use with SSH with X11 forwarding*)? No sudo access is available, so it has to be in the user's home directory. *Getting all the ...
2
votes
0answers
2k views

Error building Oracle client 11g R2 on RHEL 5.5

We are trying to install oracle 11g R2 64 bit in Rhel 5.5 machine ( 64 bit ). Kernel version is 2.6.18-194.el5. We are getting the below error while installation. error in invoking target 'mkldflags ...
3
votes
1answer
830 views

Error while loading shared libraries after installing a program

I was installing rfc5766-turn-server. But it fails to launch with an error: error while loading shared libraries: libevent_core-2.0.so.5: cannot open shared object file: No such file or directory ...
2
votes
0answers
39 views

Best way to release an RPM that includes an independently version module

I work on a server software that is targeted for RHEL/CentOS and is currently distributed via a standard RPM file. What brings me here is that it includes a downloadable client engine that users can ...
1
vote
1answer
3k views

Installing puppet on RHEL6

While installing puppet on RHEL6 I'm getting the following errors. Though I have installed ruby gems, I'm getting problems with ruby gems dependencies. How do I solve this problem? [root@INFINI-ONE ...
0
votes
0answers
262 views

How to install cpp in RHEL 6.3?

I want to install gcc in RHEL 6.3, but it has cpp dependencies. So I go to cpp rpm download page, but it has no rpm for 6.3 version: Is there any other way to install cpp in RHEL 6.3?
0
votes
1answer
1k views

Oracle 11g R2 on Redhat 6

I have a Solaris background, and I am new in RHEL, and I want to install Oracle 11g on it. I downloaded Oracle documentation, that illustrate how to install it for RHEL 6. The following or later ...
4
votes
1answer
2k views

Installing development tools in RHEL 6

I have admin privilege on my office computer (running RHEL 6) which is connected in a network. I was trying to install development tools using the command: sudo yum groupinstall "Development Tools" ...
3
votes
0answers
565 views

recommended procedure to create a user/group during RPM install

after trying hard to search for RPM best practices guides and finding virtually none, to my surprise, I resort to the community - I need to ensure that some users and groups exist after the ...
2
votes
1answer
93 views

Is there a way to find out when an OS instance was installed on a host?

I am currently using RHEL 5.8 and SunOS 5.10 at work and Fedora 16 at home. Is there any way to find out the date when any or all of those OS instances were installed on a host? The reason I want it ...
-2
votes
1answer
220 views

Installing packages after the RedHat installation?

I was installing the RedHat 5.5 64 bit. But in hurry I forgot to install the Packages needed. And I don't want to install RH again. How can I install packages after installation?
2
votes
1answer
429 views

Installing trac - “Trac requires Python 2.5 or later”

I am having a little trouble getting trac 1.0 installed via easy_install: [box]# easy_install Trac==1.0 Downloading ...
0
votes
1answer
739 views

Why do I need to install -devel packages?

I am new to Linux and wonder why many times when I install package with yum I need to install package-devel.i386 rather than package.i386. What is the difference between them?
1
vote
1answer
779 views

httpd-devel requires outdated version of glibc-common on CentOS 6.3

httpd-devel requires an outdated version of glibc-common on CentOS 6.3 x86_64 and Apache/2.2.15. It wants 2.12-1.80.el6 and I have 2.12-1.80.el6_3.3.x86_64 installed (via CentOS @update repo) Here is ...
5
votes
1answer
1k views

open of .rpm failed: Permission denied

Whenever I try to install some .rpm I've downloaded, I'm getting: > sudo rpm -i something.rpm error: open of something.rpm failed: Permission denied It seems that the choice of rpm doesn't ...
0
votes
2answers
5k views

Install older version of GLibc on RHEL

I'm trying to install GCC 4.4 on RHEL6: sudo rpm -ivh /mnt/dvd/Packages/gcc-4.4.3-1.el6.x86_64.rpm. But the problem is that is depends on glibc and glibc-common libraries. When I try to install them ...
1
vote
2answers
9k views

How to install/remove/upgrade .rpm packages on Red Hat?

I am new to linux, and at the university we are using this distribution to mount servers on VM, but I need to install a package that is missing in my virtual machine that is running Red Hat, but how ...
0
votes
0answers
871 views

How to install TortoiseHG on RHEL 5.3 from source?

I have been trying to install TortoiseHG with the yum command on my RedHat system and have been struggling. I thought perhaps I should install it from the source. I used the instructions here and ...
1
vote
1answer
807 views

Problem in installing Google voice and video plugin for Gmail

I just downloaded Google talk plugin for voice and video (for audio/video chat in gmail). I am using RHEL6. I downloaded the plugin (64 bit, rpm format). While installing it an error comes which ...
53
votes
7answers
14k views

What is the Linux equivalent to C:\Program Files?

I understand that in Windows as well as Linux and Unix, a program|application|software can be installed in any directory. Also if packages are installed using the distribution's packaging system, ...
6
votes
1answer
5k views

Install g++ when having gcc (C only) — RH6

I have a RedHat 6 machine, which came with gcc but without g++. The gcc version is 4.4.4 20100726 (this is what I got from gcc --version). How can I get g++ working? Currently, the shell just returns ...
7
votes
4answers
5k views

How to install software on Red Hat?

What's the simplest way to download/install software on Red Hat Linux (from bash command line)?