1
vote
1answer
110 views

Difference between .tar.gz.asc, git.tar.bz2 and .tar.bz2

I have a Mac running OSX 10.9.1 and I want to install Gerris and its dependencies. In the last lines of the page I have to install ffmpeg. But there are lots of releases of ffmpeg. Which one I should ...
0
votes
0answers
167 views

How can I continue past this point in installing Solaris 11 under VMware Fusion 5.0.4 on Mavericks?

I have a Mac running VMware Fusion 5.0.4 on OSX Mavericks, and I do not seem to be able to get past a certain point on installation on either of two installers I tried. A (text) window comes up, ...
1
vote
1answer
199 views

Compile IMAP with certain PHP API version for MAMP

I've installed MAMP on Mac OS X (where PHP 5.3.15 with API version 20090626 is installed), but IMAP there is without SSL support. As long as MAMP using PHP v5.4.4 (API version 20100525) I've ...
5
votes
1answer
790 views

Where to install applications

I'm a long-time Windows user in the middle of a multi-year personal migration to Linux-based development. On Windows when I installed an application it got put in the Program Files folder and I'd ...
1
vote
2answers
704 views

How to meet required dependencies in order to install expect pecl extension on Mac OS X?

I am attempting to install the expect pecl extension. OS version = 10.7.3 PHP version 5.3.10 installed via macports expect version 5.45 installed via macports The command I am executing: ...
2
votes
1answer
344 views

How do I build Lynx with SSL on Mac OS X?

I'd like to build and install Lynx on Mac OS X. I've found out that building is as simple as running ./configure, but I'm having trouble building with SSL support. I've downloaded openSSL. How do I ...
2
votes
1answer
2k views

How to verify if tmux is properly installed on Mac OSX

I've just tried installing tmux from source (via installing libevent first). The installation seemed fine, without throwing any obvious error. But when I typed tmux in iTerm2, it returned "command not ...