2
votes
1answer
345 views

How do I build Lynx with SSL on Mac OS X?

I'd like to build and install Lynx on Mac OS X. I've found out that building is as simple as running ./configure, but I'm having trouble building with SSL support. I've downloaded openSSL. How do I ...
1
vote
1answer
4k views

Invalid configuration `x86_64': machine `x86_64' not recognized

Compiling this: http://linux.softpedia.com/progDownload/Indexed-PDF-Creator-Download-1071.html anisha@linux-dopx:~/tarBalls/ipdf-1.0.0> ./configure --build=x86_64 checking for a BSD-compatible ...
0
votes
1answer
301 views

How to install non-outdated nvidia drivers using apt-get?

I tried using apt-get install nvidia-current after installation I got 280.13 version, which is not the latest version(290.10). so how can i force apt-get to download the latest driver? Edit: I'm ...
3
votes
2answers
288 views

How to figure out the exact package name of a `.so` file, so that it can be installed through `zypper`?

anisha@linux-dopx:~/tarBalls/qtFlash/bin> ./flashscript ./flashscript: error while loading shared libraries: libqtnmedia.so.2: cannot open shared object file: No such file or directory ...
0
votes
2answers
2k views
1
vote
1answer
803 views

What is the function/point of “config.sub”

I'm trying to install some software from the command line. There is a file called "config.sub". Am I supposed to use this for something? I haven't been able yet to find out by searching online ...
3
votes
3answers
258 views

What is the preferred way to install new versions of software?

I have installed Ubuntu Server 10.10 and now I want to install some software like PostgreSQL, Nginx and PHP. But what is the preferred way to get the latest stable version of the software? E.g I ...