1
vote
0answers
24 views

How to install ruby-devel and python-devel in SuSE Enterprise?

I've been trying to install some software in SuSE Enterprise (SLES 11 SP 2 64 bits), and keep getting errors about missing dependencies. In the past, I could work around them (in an Ubuntu system) by ...
1
vote
1answer
53 views

Installing PCRE 8+ on SLES SP3

I need to install PCRE 8+ on a Suse Enterprise Linux SP3 box. The trouble is that the latest package available in the repo is 7.8. How would I go about attaining 8+? FYI, I need this to install ...
3
votes
2answers
6k views

How to install/upgrade svn on SLE?

My SUSE (SUSE Linux Enterprise Server 11 (x86_64)) got installed old svn. I want to upgrade it but if I download package for Packages for SLE 11 and try to install it via zypper install ...