1
vote
1answer
2k views

Unable to install skype on LMDE,how to resolve these dependencies?

I have downloaded "multiarch" .deb file for latest skype and unable to install it on latest version of LMDE (linux mint debian edition Xfce x86_64). e.g step one : sudo dpkg -i ...
0
votes
1answer
588 views

How can I install Skype in Fedora 14 64 bits?

I would like to install Skype in Fedora 14 64 bits. However, I encounter this error during the install: $ yum install skype-4.1.0.20-fedora.i586.rpm [...] skype-4.1.0.20-fc16.i586 requires ...
2
votes
1answer
4k views

How can I install Skype in Ubuntu on ARM?

I wonder how to install and use Skype in Ubuntu (12.04) on ARM architecture (my Toshiba AC100, which originally ran Android). I suppose there must be Skype builds for Linux on ARM: for Android, and ...