1
vote
1answer
41 views

How to record Skype calls (audio) on Debian 6?

I conduct business over Skype. Sometimes when I talk to clients they give a lot of instructions real quick. It would be nice to have a way to record conversations so that I could listen to them at a ...
3
votes
2answers
609 views

libssl1.0.0 won't let me install anything

I've been having the same issue with my computer for a while now and it's really been bugging me. It all started when I installed Skype about a month ago. Also, I apologize, I'm not actually using ...
2
votes
2answers
1k views

Skype install - debian amd64. libdbus issues

I have looked quite thoroughly for an answer to this question to no avail. I am trying to install Skype on Debian amd64 (with Xfce, which shouldn't make any difference...). After installing Skype ...
2
votes
1answer
1k views

Debian 7.0 (64bit) Skype crashes when answering call [closed]

I can make video call using Skype but when I answer Skype crashes and sometimes gdm3 too. LOG : ALSA lib conf.c:4687:(snd_config_expand) Unknown parameters CARD=DX ALSA lib ...
1
vote
1answer
2k views

Unable to install skype on LMDE,how to resolve these dependencies?

I have downloaded "multiarch" .deb file for latest skype and unable to install it on latest version of LMDE (linux mint debian edition Xfce x86_64). e.g step one : sudo dpkg -i ...
0
votes
2answers
217 views

Skype window doesn't show on Debian 7.0 with Openbox

I'm running Openbox on Debian, and I don't use any panels or docks because I don't really need them. I installed Skype (from here: ...
6
votes
6answers
6k views

Installing Skype on Debian x64

I am new to Linux and I'm trying to install Skype using this manual. I successfully download the package using the command: wget -O skype-install.deb http://www.skype.com/go/getskype-linux-deb-64 ...
1
vote
3answers
2k views

Skype gtk style not working on debian squeeze 64

I have installed skype on my fresh squeeze 64bit system. It works fine except for the fact that the gtk theme isn't really working and the result is quite ugly: How can I fix this?