1
vote
1answer
2k views

yum installs an old version of cmake

For some reason when I run yum to get cmake it will install an older version. Could it be because my repo list is not complete? I'm on CentOS 6 using a minimal desktop install from the non-net install ...
0
votes
2answers
117 views

No package community-mysql-devel available

I'm trying to get this package because I need it to build software on CentOS 6, but I'm getting this error: No package community-mysql-devel available I'm logged in as root, using yum. Could it be ...
1
vote
3answers
484 views

How do I check if a distribution is Fedora-based?

The Python M2Crypto library requires a slightly different installation command if the Linux distribution is Fedora-core based (e.g., Fedora, RHEL, CentOS, Scientific Linux). Is there a way to check ...
2
votes
3answers
2k views

Centos or Scientific Linux

When I need to create a new server I've always chosen Centos mainly for it's compatibility with Red Hat which i consider the standard de-facto for the general purpose linux server. Now the problem is ...