3
votes
2answers
298 views

Ruby update not working using two methods

I tried to install ruby version 1.9.3 with this on my mac 10.6.8: $ \curl -L https://get.rvm.io | bash -s stable --ruby Oskar-Niburskis-MacBook-Pro:~ oskarniburski$ rvm install ruby-1.9.3-p362 ...
0
votes
1answer
50 views

Installing Ruby on Mac OS X

I had ruby installed in /usr/local/bin/ but it was outdated, so I installed newer version using brew. Now I have two installations of ruby in different dirs. Should I remove one? And how do I update ...
0
votes
2answers
379 views

Ruby and Git refuse to update. (Mac)

I've been trying to update Git for a while. I'm currently stuck on 1.7.3.4, and I've tried updating to 1.7.4.x, and 1.7.5.x but it never works. Today I compiled and installed Ruby 1.9.2, but it still ...