0
votes
0answers
7 views

facing issue while installing oracle Database 11g on rhel5 And SOA

While installing required rpms for both SOA and Oracle the below rpms are conflicting with each other glibc-devel-2.5-49.x86_64.rpm and glibc-devel-2.5-24.i386.rpm How can I fix it? one package gets ...
0
votes
1answer
82 views

Can I Install packages on live linux os?

I want to install some more software on sabayon live and they should be remained in USB for later use. Can I install packages on live Linux OS?
0
votes
2answers
117 views

specify PREFIX location when running make

I need to install redis 2.8.x into a specific directory so I can later use fpm to create an rpm. From my research, it seems that this should be possible by using make PREFIX= mkdir /tmp/installdir ...
1
vote
3answers
2k views

Install RPM file on Arch Linux?

I want to install sqldeveloper from Oracle on Arch Linux. The only Linux download option is RPM. I am not interested in using arch repositories to install sqldeveloper. I can only use what the vendor ...
1
vote
3answers
110 views

Installing ack on cpanel

I need to install ack on an instance of whm/cpanel (I have root access as it is a VPS) but I have not found any information on how to do that. I tried to install it using the WHM RPM manager, but the ...
0
votes
3answers
102 views

Why does `make install` not produce an rpm?

A little Preface: I'm unable to copy+paste between my Windows PC and a Linux machine that I'm viewing through VNC Viewer and yes the Share Clipboard option is enabled in VNC Settings. Thus I came ...
0
votes
2answers
120 views

Installer packages: .bin, -rpm.bin, tar, tar.z

Is it correct that most of Unix&Linux software supports x-copy deployment? If I download the installation package and uncompress the files into a particular directory - would that be enough to ...
2
votes
0answers
38 views

Best way to release an RPM that includes an independently version module

I work on a server software that is targeted for RHEL/CentOS and is currently distributed via a standard RPM file. What brings me here is that it includes a downloadable client engine that users can ...
2
votes
2answers
459 views

How can a version of a package conflict with itself?

I want to install fillup and get: rpm -i fillup-1.42-268.1.x86_64.rpm file /usr/bin/fillup conflicts between attempted installs of \ fillup-1.42-268.1.x86_64 and fillup-1.42-268.1.x86_64 ...
0
votes
0answers
247 views

How to install cpp in RHEL 6.3?

I want to install gcc in RHEL 6.3, but it has cpp dependencies. So I go to cpp rpm download page, but it has no rpm for 6.3 version: Is there any other way to install cpp in RHEL 6.3?
2
votes
2answers
241 views

AIX apache rpm dependencies

I am evaluating the Crowd SSO by Atlassian. Now to get apache to use CROWD for authentication, there is a connector available by the vendor. Problem Unfortunately they do not provide anything for ...
2
votes
2answers
9k views

Error on application install: /lib/ld-linux.so.2: bad ELF interpreter: No such file or directory

When I executed a command to install an application, the following error occurred /lib/ld-linux.so.2: bad ELF interpreter: No such file or directory I was not aware on how to fix this problem. I ...
3
votes
0answers
517 views

recommended procedure to create a user/group during RPM install

after trying hard to search for RPM best practices guides and finding virtually none, to my surprise, I resort to the community - I need to ensure that some users and groups exist after the ...
2
votes
2answers
259 views

Missing dependency during rpm install

When I install CodeAnalsyt, i get a failed dependency on libbfd-2.20.51 on Centos 6.3. Binutils is installed on my system and the failed dependency does exists at ...
1
vote
1answer
767 views

How do I `yum localinstall` from my `yum search` result?

I'm trying to install some dependencies for thrift using yum. I've found, for example boost via yum search boost which gives me (after a load of fails as the PC not on the web, but has a local ...
0
votes
1answer
110 views

Can anyone tell me how to install broadcom-wl-5.10.91.9.3-1.fc12.noarch.rpm?

[root@localhost opt]# rpm -ivh wl-kmod-5.10.91.9.3-3.fc12.6.src.rpm warning: wl-kmod-5.10.91.9.3-3.fc12.6.src.rpm: Header V3 RSA/SHA256 signature: NOKEY, key ID a3a882c1 1:wl-kmod ...
1
vote
1answer
84 views

Software distribution

I have a set of servers with Red Hat on board and an internal software (it is set of many files with configs and so on) that is in permanent development. There are several types of servers: ...
1
vote
1answer
767 views

httpd-devel requires outdated version of glibc-common on CentOS 6.3

httpd-devel requires an outdated version of glibc-common on CentOS 6.3 x86_64 and Apache/2.2.15. It wants 2.12-1.80.el6 and I have 2.12-1.80.el6_3.3.x86_64 installed (via CentOS @update repo) Here is ...
2
votes
0answers
71 views

Install packages in $HOME/usr

I'm looking to script use of rpm --relocate. How to change the default location packages are installed to - from user/local to $HOME/usr? Do I need to do it all manually (removing and reinstaling to ...
5
votes
1answer
1k views

open of .rpm failed: Permission denied

Whenever I try to install some .rpm I've downloaded, I'm getting: > sudo rpm -i something.rpm error: open of something.rpm failed: Permission denied It seems that the choice of rpm doesn't ...
2
votes
2answers
2k views

How to automatically add new path to $PATH variable after RPM packet installation?

I want to automatically add a new path to the $PATH variable each time when my RPM package is installed. I tried to use a post installation script in the my RPM. Here is the part of RPM spec file ...
0
votes
2answers
5k views

Install older version of GLibc on RHEL

I'm trying to install GCC 4.4 on RHEL6: sudo rpm -ivh /mnt/dvd/Packages/gcc-4.4.3-1.el6.x86_64.rpm. But the problem is that is depends on glibc and glibc-common libraries. When I try to install them ...
2
votes
1answer
90 views

Running a program without the assistance of the system administrator

I have an rpm for a program called KDirStat that I would like to run on a machine where I am not the system administrator. My questions are: Can I install this rpm package without the assistance of ...
1
vote
2answers
8k views

How to install/remove/upgrade .rpm packages on Red Hat?

I am new to linux, and at the university we are using this distribution to mount servers on VM, but I need to install a package that is missing in my virtual machine that is running Red Hat, but how ...
0
votes
3answers
246 views

Why “Linux Generic” use RPM extension in MySQL download page?

I need to install MySQL 5.5 from source in Ubuntu 10.04. So I'm trying to find tar.gz source from here. But when choosing "Linux Generic" from the drop down menu, it is showing an RPM extension I ...
2
votes
4answers
277 views

Any way to register source-built software with rpm/yum database?

When I install a software from its binary package using rpm or yum, I can later query for meta-information (rpm -qi PACKAGE, rpm -ql PACKAGE, ...) and can uninstall it (rpm -e PACKAGE). But with the ...
1
vote
1answer
787 views

Problem in installing Google voice and video plugin for Gmail

I just downloaded Google talk plugin for voice and video (for audio/video chat in gmail). I am using RHEL6. I downloaded the plugin (64 bit, rpm format). While installing it an error comes which ...
1
vote
2answers
108 views

Where do I download an RPM from?

Where do I download a source RPM from?