1
vote
1answer
73 views

Error: requested datatype primary not available

By the error I can't install any packages. And also I can't update to the latest version. I don't know what to do now. Any help much appreciated. Error: requested datatype primary not available ...
1
vote
2answers
43 views

What does the line $(rpm -E %fedora) mean?

I'm trying to add a new repository to my Fedora and was asked to introduce the following command: su -c 'yum localinstall --nogpgcheck ...
1
vote
1answer
605 views

is there a “xdotool” rpm available for Centos Linux?

It seems to be extremely difficult to install xdotool on CentOS because of it's requirements. such as yum groupinstall 'Development Tools' -y yum install libXi-devel libXtst-devel libXinerama-devel ...
1
vote
1answer
140 views

Is rpm the only file extension for repositories

I've noticed that repositories in CentOS have the .rpm extension. Are there other extensions? Is .rpm specific to the operating system? i.e. do other linux operating systems have other extensions? ...
1
vote
1answer
177 views

rpm and deb fileformat are blocked by my ISP. How to install software?

I have a very peculiar problem, Just be patient with what I am saying and then see what all suggestion you can give me. I have situation where my ISP has blocked .rpm and .deb files to be downloaded. ...
4
votes
2answers
6k views

CentOS yum repository bad Header V4 RSA/SHA1 signature

I was coping with many problems to get stuck with this one. I have installed yum repository on server (CentOS 5.6) with: createrepo -v -s sha yumrepo/ sha is used due to solution to my earlier ...
3
votes
6answers
5k views

Python 2.7 on CentOS 5

Are there any half-official repositories for CentOS 5 with Python 2.7? EPEL provides only Python 2.6