2
votes
1answer
2k views

repository metadata (repomd.xml) for repository: mratwork-centalt

In My server, running Linux Redhat, I have NGINX, PHP Installed already. Now I want to install PHP-FPM, VARNISH, APC, FASTCGI as well Memcache to speed up my server for my wordpress website.. (I am ...
0
votes
1answer
78 views

supported 2014 distro with 2.6.x kernel

I'm cutting my teeth at putting together a Linux install for a PC104 board that supports <= kernel 2.6.x with a Disk-On-Chip. I've read up on Embedded.org and Yocto, but before I try compiling ...
1
vote
1answer
473 views

Update a Red Hat repo with no packages

I'm attempting to install a handful of packages on my RHEL 5.10 (Tikanga) server, however I'm prevented from doing this because of an installed repo with zero packages. When I do yum repolist, it ...
1
vote
1answer
58 views

How can I protect my computer when the only way to access the internet is though a compromised internet connection?

I access the network through a connection which is most likely compromised by a MITM attack. I can't do much about it. What steps should I take to lessen the influence of this attack. I'm especially ...
1
vote
1answer
214 views

Possible to download all the packages from “groupinstall” and then run ( yum --nogpgcheck localinstall *.rpm )?

This is the original command: yum groupinstall "Desktop" "Desktop Platform" "X Window System" "Fonts" I would like to create 4 folders for these. (1 folder for each). mkdir Desktop mkdir ...
1
vote
1answer
208 views

Centos Linux no longer has “ System ---> Administration ---> Printing ” after re-install from “Minimal” iso file

Recently i installed centos linux minimal and then installed GUI over it. i noticed it no longer has System ---> Administration ---> Printing given that this is not a 'software' how can i ...
1
vote
1answer
883 views

is there a “xdotool” rpm available for Centos Linux?

It seems to be extremely difficult to install xdotool on CentOS because of it's requirements. such as yum groupinstall 'Development Tools' -y yum install libXi-devel libXtst-devel libXinerama-devel ...
0
votes
2answers
933 views

How to use ( yumdownloader --resolve <package name> ) on ( yum -y groupinstall “Desktop” “Desktop Platform” “X Window System” “Fonts” )?

As soon as I finish installing "centos-minimal" from the minimal ISO file, I need to install the GUI desktop. for this I simply run, ifup eth0, and then I run: yum -y groupinstall "Desktop" "Desktop ...
0
votes
1answer
2k views

How to install [ gcc ] without internet connection?

I simply ran yum install gcc this is what came up: ================================================================================ Package Arch Version ...
-1
votes
2answers
389 views

What is sources.list?

I know sources.list is a file that contains a list of HTTP links pointing to some software downloads. I would like to know more detailed explanations and various conventions followed in the ...
1
vote
1answer
69 views

What are possible issues with installing a package from the developer instead of the distro-repositories

It might sound like a trivial question to some but even though I have been using Linux for quite a few years I haven't really figured out this question. Little background info; I recently upgraded my ...
1
vote
1answer
864 views

Install Shutter on Centos

I'm trying to figure out a way to install shutter on Centos. Are there any repos somewhere?
3
votes
1answer
593 views

Trying to use multiple Debian repositories

General situation: I need to port a Qt project from MS Visual Studio 2010 to Linux (Debian). In VS 2010 I have Qt v.4.8.1, but in Debian it is Qt v.4.6.1. This difference prevents me from porting, as ...
1
vote
1answer
179 views

rpm and deb fileformat are blocked by my ISP. How to install software?

I have a very peculiar problem, Just be patient with what I am saying and then see what all suggestion you can give me. I have situation where my ISP has blocked .rpm and .deb files to be downloaded. ...
4
votes
3answers
10k views

Yum Cannot Retrieve Repository CentOS 6

I just installed CentOS 6. I tried running yum update and was having trouble getting that to work, so I tried yum clean all and now my situation seems even worse than before. Based upon what I pasted ...