2
votes
1answer
30 views

Installing PHP 5.3.3-24 on CentOS 6.5 (Final)

I require a slightly older version of PHP for my server because I need to be able to exploit a CVE (CVE-2006-7243) that was patched in the newer versions. NOTE: This is a legitimate use case where ...
0
votes
1answer
1k views

yum install PHP Error Summary

so I'm following this tutorial to install php5 in a red hat 6.5 box and I have only type one command and is this one below, I just wantend to install the php-gd module.(testing..) when I try this: ...
1
vote
0answers
198 views

how to resolve yum replace php-common --replace-with=php55w-common error? [closed]

How to resolve yum replace php-common --replace-with=php55w-common error on CentOS 6.5? root@server [~]# yum replace php-common --replace-with=php55w-common Loaded plugins: fastestmirror, replace, ...
0
votes
1answer
705 views

Depsolving for php-pecl-zip

I'm having trouble getting rid of my depsolving errors, and I've been left to figure this one out on my own. It all started when I wanted to upgrade from PHP 5.2 to PHP 5.3 (heaven forbid), and I was ...
2
votes
3answers
7k views

Cannot install PHP packages in CentOS

In CentOS 6.3 (Edit: updated to 6.4) I can't install any PHP (MySQL, and many other) packages. For example output of yum install php-devel is: Loaded plugins: fastestmirror Loading mirror speeds ...
1
vote
1answer
6k views

Possible to install PHP 5.2.17 on a new CentOS 6.4 system?

I'm trying to set up CentOS 6.4 (Linux 2.6.32-358.11.1.el6.x86_64) with a specific version of PHP (5.2.17) as it is required by an app I'm trying to install. I've downloaded the PHP version and ...
0
votes
2answers
5k views

Updating PHP 5.3 to 5.4 in CentOS

I followed this tutorial to update PHP from 5.3 version to 5.4. My distro is CentOS 5.5. After running the following command: yum --enablerepo=remi,remi-test install httpd php php-common I get ...
3
votes
2answers
4k views

Unable to install the php-posix package on CentOS 5.6

I have the following PHP packages installed on my CentOS 5.6 host and I am trying to install php-posix. When I run yum install php-posix I receive an error saying that php53-common conflicts with ...
0
votes
1answer
874 views

How to easily maintain the latest versions of Apache/ MySQL/ PHP on CentOS 6.2?

We have a few servers running CentOS 6.2 deploying web applications using Apache/ MySQL/ PHP. In the past we've just regularly run "yum update" to keep all the software up to date. As of right now ...
3
votes
3answers
1k views

Trying to update php on CentOS 5.7

Apologies in advance - I'm not a good Linux user by any stretch of the imagination. I have a CentOS 5.7 dedicated server on which I host a few websites. I currently have php 5.2.10 installed, but ...