0
votes
0answers
31 views

How to backup a current php installation?

I'm using an old RHEL4 on a server where i need to update (from source) the php version. Moving from 5.2.5 to 5.4.14. How can i backup the old php in order to restore it if there is any problem with ...
0
votes
2answers
435 views

Problem with configure and build php 5.2 on redhat 5

I downloaded php binaries and tried to build the same using following command. ./configure --with-apxs2=/usr/sbin/apxs --with-mysql But i'm getting the error related to mysql client library. ...
1
vote
1answer
489 views

redhat oauth.so missing

I tried to put the oauth on my redhat server, but since I got this message : PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php/modules/oauth.so' - /usr/lib/php/modules/oauth.so: ...