The tag has no wiki summary.

learn more… | top users | synonyms

0
votes
2answers
40 views

Ignore files when building debian package

When I build myproject with the command: dpkg-deb -z8 -Zgzip --build myproject It packs all files inside the package. Is there a way to ignore some folders from being packed inside the deb-file? ...
0
votes
2answers
703 views

Error while installing wireless-bcm43142-dkms-6.20.55.19: dependency linux-headers is not satisfiable

I have to install a .deb file with the firmware for the wifi card (This is the name of the file: wireless-bcm43142-dkms-6.20.55.19_amd64.deb; I've downloaded the file from here: ...
0
votes
2answers
119 views

Where can I get SUNWsan package for Solaris?

The package is not available in the installation DVD, nor internet (MOS, Google, etc.). Where could I get it?
5
votes
1answer
604 views

Noninteractive script running over ssh is interrupted as apt-get finishes

When I run the following non interactive script on Ubuntu Server 13.04 it's interrupted when lxc-docker package finishes installation. Script : ssh -o StrictHostKeychecking=no -t -t -i $CERT ...
3
votes
1answer
36 views

Is there a way to “stabilize” past built unstable Gentoo binary packages without rebuilding?

Here's the scenario: build some ~amd64 package versions on your binhost later those same package versions go stable in portage, so no version bumps involved even if packages are listed stable in ...
0
votes
1answer
39 views

Problem uninstalling cgminer in xubuntu

I have installed cgminer-3.7.2 from sources. I later wanted to remove the package and followed the instructions provided in install guide. But i am still able to run the program when i type in ...
0
votes
1answer
76 views

How to install oald8 in linuxmint 16?

Hello I tried to install oald8 in linux mint 16 petra 64 bits using the following command ~/Desktop/Oxford/linux $ linux32 sh ./setup.sh. during the installation I got these error massages at the ...
0
votes
1answer
1k views

Debian 7: Add repository for gcc-4.8 and g++-4.8

I want to be able to sudo apt-add-repository with a ppa for gcc-4.8 and g++-4.8. I was able to do this on Ubuntu using (after adding the ppa) sudo apt-get install g++-4.8. So far I have been able to ...
0
votes
1answer
43 views

Linux via Buildroot doesn't include alsa-utils

After following these instructions from here and from here, my booted Linux does not include ALSA-Utils like "aplay". But I have set all ALSA options. Any idea what's wrong? I also found this but I ...
2
votes
0answers
38 views

How can I configure iptables for per application setup?

I am working on a project where we are building lots of micro-services. Each service is neatly packaged as an RPM. Ideally I'd like for us to have iptables enabled on all of our machines and it would ...
2
votes
0answers
219 views

[solved]Package manager in FreeBSD 10

I was trying to install a package using pkg add, but I got the reply that package manager not installed To install that I used: tar -C /tmp -zvxf pkg-1.2.1_1.txz and then: ...
2
votes
0answers
412 views

can't open netbeans IDE in Fedora 17

my linux version is: Fedora 17 I installed Netbeans IDE 7.1.2 and it was working fine, but now, when I try to open it, nothing happens after double clicking on it. I think updating the kernel may be ...
1
vote
0answers
45 views

Cross-compile any aptitude package?

I have an ARM Chromebook. There is a project called Crouton that is able to install Ubuntu to the internal harddrive pretty easily (I've done it). But most packages in the repositories are of course ...
1
vote
0answers
48 views

LTSP - Automatic build package selection

After recently instaling and setting up an LTSP environment, to learn more about it, using a few older spare PC's I have, I noticed that there are packages missing on the clients. In specific ...
0
votes
0answers
71 views

Downloading Debian packages (for a Crunchbang install) on a Ubuntu computer

I'm trying to get the ethernet drivers on a Lenovo T440s to work, more specifically I'm trying to get the intel e1000e ethernet installed. To do that I need the build-essential package first, but that ...
0
votes
0answers
48 views

How can I add a package to the default installation of Ubuntu?

I want to add the xclip package as default package in Ubuntu. When I install Linux then xclip package should also be installed with it. How can I do it?
0
votes
0answers
58 views

RedHat server packages are never found

I set up a virtual server Red Hat machine but every time I try to use the "yum" command to install new packages, the command works properly but it is never been able to find any package even the ...
0
votes
0answers
122 views

What's The Best(tm) way to install Emerald into Mint 12?

I understand that the Mint people seem to know what I want better than I do and all (kidding!) but I'd really like to get Emerald installed without resorting to compile from source. So far I can't ...
0
votes
0answers
314 views

Remove duplicated Java packages

I'm on linux mint 12 I have installed Java, following the NetBeans instructions. It wasn't working on chrome, so I installed it like that: sudo echo 'deb http://www.duinsoft.nl/pkg debs all' ...