The tag has no usage guidance.

learn more… | top users | synonyms

1
vote
1answer
630 views

Debian Stable libgl1-nvidia-glx:i386 not found (trying to install Steam)

I just installed Debian and now I am trying to set up Steam. I did the first 2 steps in the 64 bit instructions and also installed ia32-libs. But when I run the following: apt-get install ...
1
vote
1answer
59 views

Cross-compile any aptitude package?

I have an ARM Chromebook. There is a project called Crouton that is able to install Ubuntu to the internal harddrive pretty easily (I've done it). But most packages in the repositories are of course ...
1
vote
1answer
98 views

How can I build fdupes from source on Ubuntu?

I would like to make a few changes to the fdupes code. I know I can grab the source code from the website - but is there a better way on Ubuntu / Debian? After getting the source this way where is ...
1
vote
2answers
78 views

Keeping track of the latest releases

How do people keep a track of the latest softwares being released? Let me say a distro group like slackware. A distro has ~25K+ packages and about a score of people involved. I hardly think these ...
1
vote
1answer
29 views

why I don't have suphp in debian testing

As far as I can see ( https://packages.debian.org/search?keywords=suphp ), we have suphp package in some versions of Debian (in oldoldstable, in oldstable and in unstable) but not in stable or in ...
1
vote
1answer
123 views

Linux Mint Rebecca - Packages 404 Not Found

Whenever I do sudo apt-get update I get the following error W: Failed to fetch http://repo.mongodb.org/apt/ubuntu/dists/rebecca/mongodb-org/3.0/multiverse/binary-amd64/Packages 404 Not ...
1
vote
1answer
1k views

Missing libappindicator1

So I wanted to install chrome on My Kali Linux Distro and it appeared that I miss Libappindicator1 which google chrome is dependent of. So I tried to install the package and it says Package ...
1
vote
3answers
867 views

Can't install any packages with apt

I have big problem on my Debian 6 server. I can't install/uninstall any packages on my system. When I try install something I have error: You might want to run 'apt-get -f install' to correct these: ...
1
vote
1answer
651 views

Install missing R packages when running in bash mode

Frequently I am running R scripts in bash mode. My script is called 981_conduct_regression.R. In this script, I call required packages with if(!require(<package>)){ ...
1
vote
1answer
2k views

How do I uninstall gnome-extra?

I come from an Ubuntu background. So I ran the following command: "sudo pacman -S gnome gnome-extra --needed" and I get this output: :: There are 40 members in group gnome: :: Repository extra 1) ...
1
vote
2answers
340 views

How to set up Dart path? (UPDATED Still need help)

I am trying to install http://stagehand.pub I change my Terminal path to :/Users/king/Desktop/dart/dart-sdk I check to see if my PATH is change and run echo $PATH in terminal and I get green:~ ...
1
vote
1answer
337 views

Install “ia32-libs” package on Windows to use in Linux

I have recently installed a GCC ARM Embedded toolchain for Linux (to run on a 64-bit machine). However, the pre-built version of Linaro GCC runs on 32 bit machines. The solution is simple: apt-get ...
1
vote
1answer
697 views

Running Debian jessie, missing some packages

I want to install gajim and virtualbox-fuse in Debian jessie but the repository isn't offering me these. Whats the correct approach on this? Backports, wheezy or repositories from oracle/gajim? ...
1
vote
1answer
874 views

Installation Error Message Re: Samba4

Whenever I install software or get a software update, I'm always getting a Samba4 error. Here's a capture: Errors were encountered while processing: samba4 Error in function: Setting up ...
1
vote
1answer
902 views

Missing icons in Nautilus

I've installed Fedora 18 (x64) minimum and I installed Enlightenment with Nautilus. But I see that there are icons missing in Nautilus, I have selected the gnome icon theme so I must be missing some ...
1
vote
1answer
147 views

How to Update only important Security Packages in redhat 5.6

One of our client has Redhat 5.6 and he is asking to update only the important packages. But question is how do we know which are the important packages. Note:: It will be a partial Update not ...
1
vote
2answers
509 views

Extract files from FreeBSD ISOs - how to know locations?

How can I extract some of the folders of a stock FreeBSD install from the ISO without actually installing FreeBSD? I am trying to build a number of cross-compilers for various major versions of ...
1
vote
0answers
12 views

Differences in Ubuntu packaging? Eclipse vs. Firefox

Installing a reasonably recent version of Eclipse on Ubuntu (as its upstream Debian) requires a manual install (downloaded directly from the Eclipse website, or a PPA if one can be found). Compare the ...
1
vote
1answer
266 views

Depends: gcc but it is not installable

I think I mistakenly deleted a gcc package from the system (Ubuntu 14.04). and now can't install anything on my system. Below is a sample output when I try apt-get -f install. Please Help! ...
1
vote
0answers
550 views

Broken System due to upgrading libc6

I am using Kali, and I tried to upgrade libc6, because it comes with a lower version than I need. After downloading the latest package from the debian repo ...
1
vote
0answers
17 views

Install package from repo not in sources

Our machines bootstrap from a Debian repo repo.foo.com/test trusty We need to be able to programatically install a package of a higher version from a separate repo repo.foo.com/dev trusty and would ...
1
vote
1answer
16 views

Is there a debian/other package for hypothetical names/addresses/cities of people?

On Debian, we have a package like wamerican that comprises of words (/usr/share/dict/american-english) from an American dictionary. Are there similar Debian/other packages for people's names, ...
1
vote
0answers
28 views

Uninstall libc6 (from Debian testing) from Debian stable [duplicate]

I wanted to install the text editor Atom on Debian stable (but I don't want to anymore), and I had to install libc6 from Debian testing. Bad idea, I know. So I changed the sources.list, etc... Used ...
1
vote
0answers
19 views

Debian installs new, non depended on packages

I recently dist-upgraded my jessie box and several new packages were installed. It looks like there were no packages that depend on the new packages, as I could autoremove them flawlessly. An example ...
1
vote
1answer
585 views

Interdependent conflicting packages in CentOS 6.5

I've been using CentOS 6.5 as my OS for quite a while. Usually I don't have many problems with Linux installations, but as they new CentOS 6.6 was released I found myself in a bit of a problem. There ...
1
vote
1answer
239 views

FreeBSD - delete a partially installed gnome2?

I've been trying to compile x11/gnome2 under FreeBSD 10.0-REL, but have been running into all sorts of issues. Eventually I found things indicating that gnome2 is no longer really supported, and that ...
1
vote
2answers
2k views

Cannot install libevent on CentOS 6.5

I'm on CentOS 6.5. Specifically, I'm running this AMI: Adobe Media Server 5 Extended. I followed these steps: $ sudo yum groupinstall "Development Tools" $ sudo yum install glib2-devel fuse-devel ...
1
vote
0answers
79 views

How can I add a package to the default installation of Ubuntu?

I want to add the xclip package as default package in Ubuntu. When I install Linux then xclip package should also be installed with it. How can I do it?
1
vote
0answers
65 views

LTSP - Automatic build package selection

After recently instaling and setting up an LTSP environment, to learn more about it, using a few older spare PC's I have, I noticed that there are packages missing on the clients. In specific ...
0
votes
3answers
3k views

What would be the RHEL package corresponding to build-essential in Ubuntu?

I know how to list available packages from the repos and so on, but how can I find a list that matches up equivalent meta-packages, such as the build-essential. Is there such a thing and if not what ...
0
votes
3answers
250 views

Distro with pip and npm as package managers?

Is there an attempt of distro around that for Python and Node code ( and Ruby , Lua ) would use Pip, NPM and rubygems and luarocks respectively ? It could simply work as a passthrough from native ...
0
votes
2answers
61 views

how to check a kernel version which was used when building package

I use apt when downloading packages from Ubuntu repositories. How can I check which kernel version was used when building package? When it is important (kernel version of the build server vs. kernel ...
0
votes
1answer
48 views

How to minimize the unnecessary files installed by package dependencies?

I'm trying to install packages with having as little files from their dependencies as possible, since system size is important to me. For example, when wanting to install a package, I could install ...
0
votes
1answer
232 views

Calendar software for Linux [closed]

I'm wondering and searching a calendar for Linux (Centos). Here calendar means to save important notes and points by date and time in all days,for this purpose I'm asking this question. Is there any ...
0
votes
1answer
89 views

How can i fix my package manager?

Im running Debian 7.0 (3.16.0-0.bpo.4-amd64) for about a year now and it's running fine. Yesterday I did a apt-get dist-upgrade and after some fidling with Nginx it worked fine again. However, ...
0
votes
1answer
28 views

By convention, where do packages go to install on other machines?

I'm working on a script that will scp a tarball to another machine and extract and install it's contents via ssh. I have to install this script as one bash file and one tarball. I could install the ...
0
votes
2answers
414 views

Install multiple packages via different methods in one Yum command

Is it possible to group these three commands into one? yum install emacs yum groupinstall "Virtualization" yum localinstall /tmp/hello.rpm I'd like to install a number of packages using all three ...
0
votes
1answer
46 views

How to update libc(glibc) on kali linux (debian based)?

I get the following error when I try to run armitage, and furthermore I get errors when i try to install certain packages or when I run certain software. root@Xeno:~# armitage Exception in thread ...
0
votes
1answer
27 views

the following packages is nedded for installing audacity in fedora linux redhat 6

I want to install audacity in my machine (red hat 6 fedora), when I try to install the following error shows. How to fix this? flac-devel is needed by audacity-2.1.0-2.el6.i686 ...
0
votes
1answer
27 views

What is docs package and how to use it?

There are some docs package in repository like: glib2-docs linux-docs php-docs python-docs What I can undestand form its name (docs) is it kind like documentation or something for the package. And ...
0
votes
1answer
19 views

Get information on tools/packages that are not installed [closed]

How can I get information about packages I have not installed (other than a web search)? For example, imagine I am interested in iftop. If I do a web search I can find a wikipedia article and the man ...
0
votes
1answer
107 views

Importing packages from linux ISO

I have ISO of Puppy Linux and just now I have downloaded ISO for Ubuntu. Puppy Linux does not have gcc installed . But I know Ubuntu 14 has gcc and many other softwares installed. So Can I import ...
0
votes
2answers
76 views

How do you repackage a deb package for an older OS?

I know how to extract a package, make some minor changes, and repackage it. I wanted to know if there was anything special you'd have to do if you were to repackage a deb package so it was compatible ...
0
votes
1answer
202 views

gtags for cygwin

This might be a silly question, and hopefully it's not off-topic, but I can't figure out where else to ask. Is gtags available for cygwin? I'm using ctags but it'd be nice to have all the extra ...
0
votes
1answer
42 views

Software packaging for RedHat similar to Ubuntu

I'm currently helping a professor who is having trouble installing a particular software onto the school's server which runs on Red Hat/Fedora. The professor thinks that the software was packaged for ...
0
votes
1answer
23 views

allpackages.txt.gz has two different file-sizes?

I saw http://linux.koolsolutions.com/2008/12/19/counting-number-of-packages-under-debian-linux/ and I wanted to count the number of packages in testing. I tried as shared therein :- ...
0
votes
1answer
59 views

vncserver-x11 binary not found!

In which package I can find vncserver-x11 binary? I installed x11vnc and I found only x11vnc binary.I don't have any package named vncserver-x11 in repository. $uname -a Linux 3.2.0-67-generic ...
0
votes
1answer
351 views

Google App Engine alternative for CentOS, Fedora, Ubuntu?

I have written WebRTC Apps which is Python and Google App Engine. Google App Engine is not freely available to use for production release, so I am looking alternative of it for CentOS, Fedora. Can ...
0
votes
1answer
366 views

openbsd: why quirks-1.87 was installed all of a sudden?

I was trying to install mysql on OpenBSD; instead, somehow quirks-1.87 was installed, whereas mysql was claimed to not be found. Why? opti# setenv PKG_PATH ftp://ftp.openbsd.org/pub/OpenBSD/`uname ...
0
votes
1answer
57 views

What's the state-of-the-art in package “encapsulation” on Linux? [closed]

Is there any general, universal way that if I want to install package Foo or build Foo from source, I can have it do everything, install dependencies, etc, in its own "sandbox" directory without ...