The tag has no wiki summary.

learn more… | top users | synonyms

1
vote
2answers
355 views

Extract files from FreeBSD ISOs - how to know locations?

How can I extract some of the folders of a stock FreeBSD install from the ISO without actually installing FreeBSD? I am trying to build a number of cross-compilers for various major versions of ...
1
vote
2answers
879 views

How to install LibreOffice on Scientific Linux 6.1?

How can I install (from a repository?*) a fresh but still stable version of LibreOffice under Scientific Linux 6.1 64bit? * = this means I need updates too, so if there will be a newer stable version ...
3
votes
2answers
191 views

Where to find descriptions of Ubuntu's packages (e.g. zlib1g, build-essential)?

I'm learning about Unix and as part of that, I'd like to have some idea of what all these packages I've been told to install are. I've found that Googling the package name doesn't always reveal ...
2
votes
1answer
2k views

How can I install Ubuntu messaging menu on Mint?

One thing I like about Ubuntu is the messaging menu. Can I add the ubuntu messaging menu to Mint 12?
5
votes
1answer
4k views

How to “manually fix this package” (aptitude error)?

Whenever I try to aptitude install something I get this error: E: I wasn't able to locate a file for the libxmlrpc-c3 package. This might mean you need to manually fix this package. (due to ...
7
votes
3answers
5k views

Why do some packages use 'make install' while other use 'sudo make install'

I recently installed LAME encoder on my server to convert wav to mp3 and that worked with './configure, make, make install; I then tried to install OGG encoder and that requires './configure, make, ...
2
votes
1answer
234 views

How can I upgrade a package recursively in Arch Linux?

Is there any equivalent to FreeBSD's portupgrade -R in Arch Linux? From man portupgrade: -R --upward-recursive Act on all those packages required by the given ...
3
votes
1answer
1k views

Octave package installation: “couldn't create installation directory”

I am trying to install the statistics package (1.0.10) for Octave (3.2.4), which requires the miscellaneous package. When installing the miscellaneous package (1.0.11) I receive the following error: ...
22
votes
2answers
14k views

What is the Fedora equivalent of the Debian build-essential package?

What is the Fedora equivalent of the Debian build-essential package?
2
votes
2answers
222 views

How to easily install and uninstall unix packages

Hey everyone. I'm using the Ubuntu server for some time now. Everything is working fine, installing packages is a piece of cake. Usually I use aptitude or apt-get for package management. But...! There ...