0
votes
1answer
104 views

Installing ia32 Libs Need to Downgrade Packages

I've been trying to install ia32 libs for ADB and fastboot through apt-get but I get a message stating I have held broken packages. So I have tried Aptitude and instead Aptitude keeps telling me that ...
1
vote
1answer
61 views

What's the right way to install an appropriate package containing <signal.h> on a Linux Mint VM?

I have Linux Mint installed on a VM: Linux jonathan-mint-virtual-machine 3.5.0-43-generic #66-Ubuntu SMP Wed Oct 23 17:33:43 UTC 2013 i686 i686 i686 GNU/Linux I tried to compile something that ...
2
votes
2answers
313 views

List of installed programs without running a program in the system

My Linux Mint 15 broke and there seems to be no way to fix it. I cannot boot it so I haven't got access to the terminal. What I'm going to do is make a backup of /home with a flash disk running Mint ...
2
votes
3answers
307 views

what is “play” command/package available by default in Linux Mint and how to remove it

I'm trying install play framework on Linux Mint and setup its variable: export PATH=$PATH:/relativePath/to/play But command can't run because it's being overlapped by another play command which was ...
1
vote
1answer
403 views

Installing Packages Offline On Linux Mint

Is it possible to create a linux software package on windows ,store it on a USB stick and then install it on a linux system which is not connected to the internet ? For example I would like to ...
1
vote
4answers
437 views

How to install sshfs on Linux Mint?

I am trying to install sshfs on Linux Mint to mount remote folders over SSH. I've Googled up and down on how to install sshfs (as the command is not available to me) and I'm beating my head against ...
0
votes
1answer
274 views

apt-get dist-upgrade wants to remove too much packages

I'm upgrading from Mint 13 to Mint 15 using apt-get dist-upgrade. It want to remove 277 packages, which I find quite a lot. Among those packages are acroread, xmlcopyeditor, wine1.4, skype and others. ...
1
vote
1answer
1k views

Software Center not opening in Linux Mint

I'm a Linux Mint 14 user. I'm not able to open the software center. $ software-center ERROR:root:DebFileApplication import Traceback (most recent call last): File ...
1
vote
1answer
460 views

how to install older version of subversion in Linux Mint

With Linux Mint, when I install subversion the .svn metadata folders are not compatible with 1.6.18 of Eclipse subversion plugin (subclipse). I assume the plugin can only process 1.6 compliant ...
2
votes
3answers
139 views

How do I compile wxWidgets with the same options as the package as the repository?

I am compiling wxWidgets as a pre-step to compiling the newest version of pgAdmin3 since there isn't a deb version in the repository that supports version postgres 9.2. I am having troubles and ...
1
vote
1answer
188 views

Synchronize software packages between different Linux distributions

Is there any way to synchronize software packages between different Linux distributions? There are several software packages that I need to synchronize between a Linux Mint installation and an Ubuntu ...
0
votes
2answers
603 views

Do I have duplicate packages?

I'm on linux mint 12, when i run sudo apt-get update i see: W: Duplicate sources.list entry http://www.duinsoft.nl/pkg/ debs/all i386 Packages ...
3
votes
3answers
3k views

Fixing broken packages in a Debian testing distribution

I'm playing around with Linux Mint Debian Edition (LMDE) in a VirtualBox instance to try it out and see if it'd be good for a main operating system for me. I'm pretty competent with most system ...
1
vote
0answers
2k views

Mint 12: I can't open synaptic package manager

I have Mint 12 Lisa DVD edition, 32 bit verion. I have kde and gnome. I can't open the Synaptic package manager. When I click on it, I am asked to enter my password, I do so and click authenticate, ...
1
vote
2answers
463 views

How to recover a utility. (Accidentally Deleted /usr/bin/php file)

New Linux user. I accidentally overwrote my /usr/bin/php file. The php command no longer works. What's the best way to recover that file? Using bash and Linux Mint distro.
0
votes
1answer
1k views

I am trying to install Google Chrome on Linux Mint 7

It seems like Jaunty is not being maintained anymore. When trying to install the chrome package: steven@steven-desktop ~/Desktop $ sudo dpkg -i google-chrome-stable_current_i386.deb Selecting ...
1
vote
1answer
176 views

How to store packages on a separate drive to save disk space in Linux Mint?

I'm running Linux Mint 9 from an 8G USB stick and it's nearly full with installed packages. How can I move some (but not all) packages to my internal drive?