1
vote
1answer
476 views

Slackware 14.0 upgrade OpenGL

I wanted to run a tutorial program for OpenGL in my Slackware 14.0. It compiled well, but when I try to run it, it quits with an error: error: GLSL 3.30 is not supported. Supported versions are: 1.00 ...