2
votes
1answer
78 views

OpenBSD failing to load firmware of supposedly supported WiFi USB adapter

I recently bought an Edimax EW-7811Un WiFi USB adapter on Amazon. A handful of OpenBSD users have reported success with it, and it's listed as being supported by urtwn(4) in its man pages. I'm ...
0
votes
0answers
42 views

Centrino N-6300 OpenBSD 5.5 - No Link

I have a Lenovo X230 with a Centrino N-6300 wifi card. I cannot get wifi to work on it. I did fw_upgrade I can do a ifconfig iwno scan I have the list of Wifi networks around including mine. ...
1
vote
1answer
279 views

Status of 5GHz support for 802.11 WiFi devs in BSD (2014)

To put it simply, 2.4GHz band doesn't work anymore due to the plethora of various Wi-Fi and other devices, whereas 5GHz is still almost entirely empty. Do any of the BSDs -- FreeBSD, OpenBSD, NetBSD, ...
2
votes
2answers
816 views

How to enable Broadcom wireless BCM 4313 on OpenBSD?

Is there any hack/tip/trick to make this specific Broadcom Wireless work with OpenBSD? After digging some FreeBSD-wireless threads and OpenBSD-tech/OpenBSD-misc, I noticed that adding the PCI vendor ...
1
vote
2answers
574 views

Problem with WPA connection on OpenBSD

I have an OpenBSD 5.3 amd64 installed and Intel WiFi Link 1000 card which works with WEP but I obtain a strange message with WPA keys: # sh /etc/netstart iwn0 iwn0: no link ............. sleeping ...
4
votes
2answers
3k views

How to permanently connect to WPA2AES wifi with OpenBSD (through cli)

I have an OpenBSD 5.1 i386 installed. I have no GUI/X. I googled for the answer but I can't find authentic one. How can I connect to a WPA2 PSK/AES wifi network using only the terminal? (so I don't ...
2
votes
1answer
1k views

Automatic internet connection on startup in OpenBSD?

I just installed the OpenBSD in my computer. I am completely new to Unix-like operating systems. I've learned how to connect to my wireless network using the following commands (even though I don't ...
2
votes
0answers
174 views

ral0 malfunctioning

OpenBSD 4.9 using a ral card, RT2560 For some strange reason it stopped functioning, ifconfig ral0 shows all the network information and network active, but no real connection. I keep getting DHCP ...