nvidia is used for question particular to the nVidia range of graphic boards/chips and their drivers. Use it only if you know for sure the problem is not a general graphics board issue (in that case use the tag: graphics)

learn more… | top users | synonyms

0
votes
0answers
142 views

Why am I getting horizontal tearing no matter what graphics card/distro/compositor/monitor I use?

This is a problem that has haunted me for years, and as a remedy I originally resorted to just using my Windows 7 partition. I've been back to using Linux for a long time now and would like to ...
0
votes
2answers
387 views

Where did nvidia-driver go?

As far as I'm aware, all nvidia driver installation instructions in Debian Jessie are the same as the Debian Wheezy's and involve the instalation of nvidia-kernel-dkms and nvidia-driver packages. The ...
0
votes
0answers
262 views

Nvidia ethernet port not detected on Centos 7

When I tried to install Centos 7, my Nvidia ethernet port was not detected during the installation, whereas in all other distros it works perfectly without any problem. My rig is an AMD Athlon x2 64 ...
0
votes
0answers
1k views

Install CUDA 6.0 on Debian 7 via package manager

I am following the official installation guide for Ubuntu. I first installed the cuda-repo package (cuda-repo-ubuntu1304_6.0-37_amd64.deb), which adds the NVIDIA repository to apt. Then it gives when ...
0
votes
0answers
229 views

Skype/Video drivers problems on Linux Mint 16

If I or the people I'm talking with turn on the camera, my system becomes so sluggish that nothing can be done (I can't even hang up the call). Event after the other party hangs up, the system keeps ...
0
votes
0answers
1k views

Cannot start xserver - “Failed to assign any connected display devices to X screen 0”

I'm using RHEL 6.3 (2.6.32-279.el6.x86_64) VideoCard: NVIDIA Quadro 410 Installed Graphic Driver: NVIDIA-Linux-x86_64-331.79 I try to run Xserver, but it won't start. Here is a log file: cat ...
0
votes
0answers
617 views

Where is the GPU?

Installed Debian 7.5.0 on Asus X550LD-XX028 (http://www.flipkart.com/asus-x550ld-xx082d-notebook-4th-gen-ci7-8gb-1tb-free-dos/p/itmdvyg4krwqgaes), with Nvidia GeForce 820M. The nvidia-detect ...
0
votes
0answers
170 views

NVIDIA driver hangs Xorg at start

I'm using Debian Wheezy on Lenovo v570 laptop, it has Intel 3000 graphics and NVIDIA 525M (optimus) discrete video card. I want to use only discrete card and have already set up NVIDIA proprietary ...
0
votes
0answers
89 views

Automatically detect multiple monitors

I'm running Ubuntu 13.10 with xmonad. I am not using GNOME. I frequently have a second monitor plugged into my laptop, but I always have to configure the extended display manually. Right now I'm using ...
0
votes
0answers
429 views

Issue with graphical card on Debian 7 Wheezy

I have an issue after trying to install an Nvidia driver on my GeForce GT 630M with Debian 7 Wheezy 7.5 that seems 100% compatible with the driver. I did everything that this page told me to do. The ...
0
votes
1answer
42 views

How to get output information with official nvidia driver

I want to parse the files in /sys/class/drm (edid, modes, status) to obtain some information about the connected monitors. Unfortuantely the nvidia driver does not support DRM. Is there any way to get ...
0
votes
0answers
127 views

Driver Nvidia 96.43.23 for Quadro 4 wont stay installed

No matter how many times I re-install my driver it will be uninstalled after restart. I select and install the correct driver using Device Driver Manager by Mint I restart as prompted It comes back ...
0
votes
0answers
127 views

Nvidia Geforce 7150m display issues on Ubuntu 13.10

I have just completed a fresh installation of Ubuntu 13.10 on my desktop and the installation was successful. My video card is an on-board Nvidia Geforce 7150m/630i and I was able to include the ...
0
votes
0answers
435 views

No nvidia drivers show up under restricted drivers

I am running Linux Mint 16 (but my experience has been consistent across other Ubuntu derivates including Xubuntu) on a Lenovo W540. I know there have been issues with linux compatibility for this ...
0
votes
0answers
1k views

Installing Nvidia driver for GTX 760m under Linux

I tried installing Nvidia drivers using different ways: repository nvidia-current, nvidia-331 and using downloaded file from Nvidia web site. Installations seems to be successful, although I got ...
0
votes
1answer
2k views

How to fix display error with GNOME Shell on Fedora 19?

I got the following problem: Well, just installed Fedora 19 alongside to my Debian installation. While GNOME Shell is working perfectly fine when running with Debian, there are some strange display ...
0
votes
1answer
148 views

Set up nvidia drivers on mobile sli configuration

I have been trying to get xfce running on my slackware install for a while now, but no matter which graphics driver I use it always fails with the no screens found error. I can run it at a ...
0
votes
0answers
115 views

Mint15, 2 GeForce 450 cards cinnamon crashes

Just installed Linux Mint 15 fresh install, got 2 GeForce 450s w/ 3 monitors. Cinnamon crashes. I used the propriety drives so vmware would have hardware acceleration. I end up in fallback mode, any ...
0
votes
1answer
213 views

Nvidia Proprietary Driver Causing Multiple Problems

I have recently downloaded and installed NVIDIA-Linux-x86_64-319.17.run for my Nvidia Quadro NVS 130M Graphics Card. Installation went fine after disabling the X server and running the install from a ...
0
votes
1answer
834 views

Upgrade OpenGL from 1.2 to 2 for Nvidia GT218 [GeForce 310]

To run my application OpenGL version 2.0 or higher is required. glxinfo | grep OpenGL yields: Xlib: extension "NV-GLX" missing on display ":1007.0". OpenGL vendor string: Mesa project: ...
0
votes
1answer
1k views

cinnamon doesn't start, bumblebee problem

I have Linux Mint 13 64 bit version with cinnamon, NVdia Geforce 320m, proprietary driver 304.54 if I'm not mistaken. I installed bumblebee following this guide: sudo add-apt-repository ...
0
votes
0answers
225 views

Excessive resource usage by Xorg

I'm using Debian (testing) on a laptop. I have installed the Nvidia drivers and I'm using an external monitor connected to my laptop. My desktop environment is Xfce4. My problem is that Xorg seems to ...
0
votes
0answers
760 views

NVidia, Compiz and Desktop Effect Problem

I installed the Nvidia driver on OpenSuse 12.1. The driver was downloaded from http://en.opensuse.org/SDB:NVIDIA_drivers. But after I installed the Nvidia driver, I cannot activate any desktop ...
-1
votes
1answer
110 views

Jetson TK1 boot issues

Received my Jetson TK1 yesterday. After unboxing it and configuring the Linux GUI, rebooting the device with a mouse (cordless) attached to its USB 3.0 port takes it to some sort of Command line page ...
-1
votes
1answer
115 views

mint 13 xfce: geforce fx 5500 "not new enough to support nvidia-settings display configuration page

I have a Geforce FX 5500 graphics card and so far, It has not worked properly in my Linux Mint 13 XFCE installation. I have tried several solutions to get the graphics card working but nothing ...