nvidia is used for question particular to the nVidia range of graphic boards/chips and their drivers. Use it only if you know for sure the problem is not a general graphics board issue (in that case use the tag: graphics)

learn more… | top users | synonyms

3
votes
0answers
650 views

nVidia fail after update

I have a 64-bit computer with Ubuntu 14.04, Gnome and nVidia. I had the official drivers from nVidia installed, all working perfectly, even Steam games. I did a reboot after a recent update and the ...
0
votes
1answer
318 views

Gnome/Nvidia driver installation fails after upgrading to Wheezy

I upgraded one of my Debian 6 machines to Debian 7 but the graphical login never appears. All I get is a blinking cursor. When I switch to tty and try to install the proprietary Nvidia driver, ...
0
votes
0answers
151 views

Why am I getting horizontal tearing no matter what graphics card/distro/compositor/monitor I use?

This is a problem that has haunted me for years, and as a remedy I originally resorted to just using my Windows 7 partition. I've been back to using Linux for a long time now and would like to ...
0
votes
1answer
403 views

Which driver should I use for my GeForce4 MX 440 on Fedora 20?

I have an old computer with an nVidia GeForce4 MX 440 graphics card. On Fedora 20 I have a selection of three nVidia drivers from the RPM Fusion repos: kmod-nvidia kmod-nvidia-173xx ...
3
votes
1answer
1k views

How can I get 1080p to work on my TV with HDMI using xrandr?

I'm using Arch Linux on a small HTPC called an Xtreamer, which has an Nvidia GT218/ION graphics card and HDMI out. My television is an Orion DL40-71BK (manual, note everything's in Japanese). HDMI ...
1
vote
3answers
845 views

Debian doesn't boot after plugging new graphics card

Recently, I've replaced a basic ATI card to NVIDIA GeForce 750 Ti. Windows 8.1 and Ubuntu work fine, but Debian cannot even boot. After selecting standard boot: And after boot in recovery mode: . I ...
1
vote
1answer
2k views

regenerate xorg.conf with current settings

Many people have talked about this issue but I've not found a satisfactory answer. I'm on a debian jessie. Currently I have tried nvidia-driver as the driver but it caused the system to crash; so I ...
2
votes
0answers
81 views

Configuring Linux Second Monitor

I have two identical monitors (Compaq CQ1859s, 1366x768). I just installed Ubuntu onto the computer with which these monitors are being used. Upon installation, one of the monitors had its type ...
0
votes
2answers
393 views

Where did nvidia-driver go?

As far as I'm aware, all nvidia driver installation instructions in Debian Jessie are the same as the Debian Wheezy's and involve the instalation of nvidia-kernel-dkms and nvidia-driver packages. The ...
2
votes
1answer
1k views

Linux installation stuck at the start up because of nvidia graphic cards

I have a problem with installation of Linux Mint 17 on Lenova Thinkpad T430. It has 2 graphic cards nvidia and intel graphic cards. When I try to install it from a bootable disk, it gets stuck at the ...
1
vote
2answers
2k views

Remove All NVIDIA Files

Background: I bought an NVIDIA graphics card and tried to install its driver. Somewhere along the way I messed up and now I'm running my computer on Cinnamon backup mode (I have Ubuntu but I removed ...
1
vote
0answers
144 views

Nouveau power management with Nvidia Tesla graphics

I have a MacBook Pro 13" Mid 2010 with a Nvidia GeForce 320M (NV50 family (Tesla) according to this list). I installed Linux on this machine and wanted to use Nouveau as the video driver. Everything ...
2
votes
1answer
189 views

X has blank screen but clearly runs

At my last reboot X started but blacked the screen. When logging into the system remotely all processes seem to be running just fine (e.g. Firefox is automatically started), so X is clearly running, ...
1
vote
1answer
327 views

Two monitors: intel VGA + Nvidia DVI

Recently I've bought a GA-Z87-HD3 motherboard and a GTX 660 graphics card. Now I have two monitors, the first that I'm using is attached to the DVI port of the Nvidia graphic card, the second one is ...
0
votes
0answers
262 views

Nvidia ethernet port not detected on Centos 7

When I tried to install Centos 7, my Nvidia ethernet port was not detected during the installation, whereas in all other distros it works perfectly without any problem. My rig is an AMD Athlon x2 64 ...
0
votes
0answers
1k views

Install CUDA 6.0 on Debian 7 via package manager

I am following the official installation guide for Ubuntu. I first installed the cuda-repo package (cuda-repo-ubuntu1304_6.0-37_amd64.deb), which adds the NVIDIA repository to apt. Then it gives when ...
1
vote
1answer
4k views

NVIDIA Proprietary Driver on Debian Jessie Problems

I have dabbled in running a Debian server before, but this is my first time using its graphical interface for my main pc. I have been trying to install the nvidia proprietary drivers. I have SLI gtx ...
3
votes
0answers
660 views

Unable to get NVidia 9600GT working with Kubuntu 14.04

Problem: Nvidia drivers are not loading Hardware: Dell T110 Graphics Card root@madeye:~# lspci | grep VGA 02:00.0 VGA compatible controller: NVIDIA Corporation G96 [GeForce 9500 GT] (rev a1) ...
5
votes
0answers
515 views

Monitor connected via displayport to DVI adapter won't sleep properly

I have a monitor connected to my machine that displays odd behavior when entering power saving sleep mode. When entering sleep, the monitor will alternate between blanking and displaying a default ...
1
vote
0answers
33 views

Looking for obsolete “libGLcore.so.1”

I've installed Steam on Debian using the Steam Wheezy Installer. On start up it says it's missing the 32-bit library libGLcore.so.1. Doing a package search I find it only exists in old nVidia drivers, ...
0
votes
0answers
229 views

Skype/Video drivers problems on Linux Mint 16

If I or the people I'm talking with turn on the camera, my system becomes so sluggish that nothing can be done (I can't even hang up the call). Event after the other party hangs up, the system keeps ...
0
votes
0answers
1k views

Cannot start xserver - “Failed to assign any connected display devices to X screen 0”

I'm using RHEL 6.3 (2.6.32-279.el6.x86_64) VideoCard: NVIDIA Quadro 410 Installed Graphic Driver: NVIDIA-Linux-x86_64-331.79 I try to run Xserver, but it won't start. Here is a log file: cat ...
0
votes
0answers
623 views

Where is the GPU?

Installed Debian 7.5.0 on Asus X550LD-XX028 (http://www.flipkart.com/asus-x550ld-xx082d-notebook-4th-gen-ci7-8gb-1tb-free-dos/p/itmdvyg4krwqgaes), with Nvidia GeForce 820M. The nvidia-detect ...
1
vote
1answer
3k views

Broken GLX error when using Bumblebee 3.2.1 on openSUSE 13.1

Update I started all over again. This time instead of the one-click button for the drivers I installed nvidia-bumblebee. This works slightly better because now I have my desktop effects back again. ...
2
votes
1answer
1k views

A distro that supports intel/nvidia hybrid graphics out of the box [closed]

I've spent so much time trying to get various flavours of Linux to run on my Dell XPS LS02 laptop which only has a HDMI output. I've tried all sorts of solutions and methods including ...
0
votes
0answers
171 views

NVIDIA driver hangs Xorg at start

I'm using Debian Wheezy on Lenovo v570 laptop, it has Intel 3000 graphics and NVIDIA 525M (optimus) discrete video card. I want to use only discrete card and have already set up NVIDIA proprietary ...
3
votes
2answers
1k views

Dell Laptop is overheating and shutting down

I recently updated from Linux Mint 16 to Linux Mint 17 on my Dell Inspiron 5420 with NVIDIA graphics card. After upgrading, the laptop is overheating seriously with temperature going above 90. ...
0
votes
1answer
1k views

How to install nvidia driver (gt 755m) on Fedora 20?

I am trying to install nvidia drivers for my Geforce GT755M on Fedora 20. I tried installing kmod, akmod and compiled from source. None of them seem to work. I always end up at a black screen. After ...
2
votes
0answers
253 views

Using nvidia-settings over ssh

Now the new nvidia-driver has implemented CoolBits for the newer graphics cards I'm attempting to control fan/clock speed over ssh. When attempting to run anything with nvidia-settings via ssh I get ...
1
vote
1answer
3k views

Is it possible to run Steam games using optirun?

I am using Bumblebee on OpenSuse 13.1 on my Intel HD4600 / Nvidia GTX 860M combo. Steam games seems to lag a bit, when using primusrun. (vblank_mode=0 primusrun) Testing both primusrun and optirun ...
1
vote
0answers
147 views

Changed to Nvidia xorg driver - now I have less temperature sensors?

I've just installed Debian Wheezy 7.5 on a Toshiba Satellite P100 laptop. By default, X was using the nouveau graphics driver. While this was still installed, I was getting 6 different temperature ...
0
votes
0answers
89 views

Automatically detect multiple monitors

I'm running Ubuntu 13.10 with xmonad. I am not using GNOME. I frequently have a second monitor plugged into my laptop, but I always have to configure the extended display manually. Right now I'm using ...
0
votes
0answers
430 views

Issue with graphical card on Debian 7 Wheezy

I have an issue after trying to install an Nvidia driver on my GeForce GT 630M with Debian 7 Wheezy 7.5 that seems 100% compatible with the driver. I did everything that this page told me to do. The ...
1
vote
1answer
335 views

Nvidia HDMI audio not visible on system

I recently installed Arch Linux on my pc. I'm using a Nvidia GTX 660 Ti connected to a receiver over HDMI. I can't get audio to work over this HDMI connection. Next to my video card I have an onboard ...
1
vote
1answer
669 views

bbswitch & bumblebee, card starting one every two call

I'm trying to set up bumblebee for using my Nvidia card (GT 750M) for running opengl 4 applications. I installed intel-dri, xf86-video-intel, nvidia, bumblebee and bbswitch. I set up ...
2
votes
1answer
104 views

switching nvidia profiles

I have an old laptop with a nivdia card (360m) and I use powermizer to force it to run a very low clock. Heres my configuration at /etc/X11/xorg.conf.d/20-nvidia.conf Section "Device" ...
1
vote
0answers
201 views

Chrome, Linux Mint, Low FPS in games

I'm running Linux Mint 16 on a desktop computer with Nvidia GeForce GTX 550 Ti (driver 331.20, older driver also has same problems) graphics, and have been using the current stable version of Chrome. ...
3
votes
0answers
156 views

Lost control of the windows sent to monitor on HDMI, which xrandr doesn’t detect

I have set two monitors—one is a usual monitor, and the second one is an HDMI TV. The configuration is done in a single xorg.conf file. The problem is that the second display seem to be working, i.e. ...
2
votes
1answer
2k views

I have nvidia driver 304, can I install instead nvidia-331?

I have a computer in which there's Linux Mint 16 64Bit. Currently I have the nvidia-304 driver, exactly the 304.121 one. I've installed it thanks to the xorg-edgers PPA, because i don't have any ...
2
votes
1answer
229 views

How can I move framebuffer or X screen relative position?

A long time ago in a galaxy far, far away I had fixed boot screen using this nice solution. Since that time I have been looking for the way to move framebuffer in virtual console slightly to the right ...
2
votes
0answers
566 views

Can't load X server Mint 15

I've already spend nearly 10 hours trying to solve my problem. After I've installed nvidia-current package and reboot, system shows Mint logo and stacks on it, whithout any output. Because of the ...
4
votes
1answer
4k views

How can I get xrandr to detect both nvidia cards: 2 x GTX480, triple-head?

I am running Linux Mint 16 (Petra) I am running the default driver nvidia-319 shipped with the distro I have 2x GTX480 cards I have 3 monitors Using the Nvidia driver, all monitors and GPUs are ...
0
votes
1answer
42 views

How to get output information with official nvidia driver

I want to parse the files in /sys/class/drm (edid, modes, status) to obtain some information about the connected monitors. Unfortuantely the nvidia driver does not support DRM. Is there any way to get ...
0
votes
0answers
127 views

Driver Nvidia 96.43.23 for Quadro 4 wont stay installed

No matter how many times I re-install my driver it will be uninstalled after restart. I select and install the correct driver using Device Driver Manager by Mint I restart as prompted It comes back ...
2
votes
1answer
470 views

Nvidia crash linux mint 16

I'm trying to install nvidia drivers but when I install it and reboot I'm getting popup with information about crash system. And I have excluded Cinnamon. I'm doing it by those commands: sudo ...
1
vote
0answers
107 views

Zero graphic card fan speed when no calculations are performed

I have fresh install of ubuntu 12.04.4 LTS and CUDA 5.5 with nvidia-331.20 driver. There are 4 GeForce GTX 780 on board. X runs on integrated card, while Nvidia cards are superposed to do some ...
1
vote
0answers
124 views

Multiple graphics cards in X

I have a really interesting situation. I'm on a Dell XPS 15z laptop, which features an NVIDIA Optimus display combination, using the integrated i915 Intel Graphics alongside an NVIDIA GeForce GT 525M ...
0
votes
1answer
384 views

Display manager unrecognised service, trying to disable “x server” to install nvidia driver, debian wheezy

First time install of Debian wheezy. My nvidia 580gtx GPU is crashing GNOME and the computer. To get it to boot I had to use nouveau.modeset=0 in GRUB. Now that I'm in, I want to install the newest ...
0
votes
0answers
129 views

Nvidia Geforce 7150m display issues on Ubuntu 13.10

I have just completed a fresh installation of Ubuntu 13.10 on my desktop and the installation was successful. My video card is an on-board Nvidia Geforce 7150m/630i and I was able to include the ...
3
votes
1answer
2k views

Switching from Nvidia proprietary driver to Nouveau driver for Nvidia card on Debian wheezy

I am running Debian wheezy. I have the following Nvidia graphics card installed: GeForce 7300 SE/7200 GS. I am currently using the proprietary Nvidia graphics drivers. I have the following packages ...