The tag has no wiki summary.

learn more… | top users | synonyms

4
votes
2answers
315 views

Find out what /dev/cuaU maps to?

I have an USB 3G modem (Huawei E353-u2) on pfSense 2.0.2 (which is based on FreeBSD 8.1-RELEASE-p13), it seems to create 2 /dev/cuaU devices: /dev/cuaU0.0 /dev/cuaU0.3 1) Why are there 2 devices? ...
1
vote
2answers
2k views

D-Link DWM-156 HSPA USB Modem doesn't work with SIM card inserted

I have a D-Link DWM-156 HSPA modem, that I bought just a few days ago. The modem has drivers in its internal storage. There are Debian packages (.deb) for both i386 and amd64, so obviously I installed ...
1
vote
2answers
783 views

Unable to connect INTEX 3.5G (aka 普创E003) Wireless USB modem in Ubuntu 12.04 LTS

Can anyone help me out on connecting INTEX 3.5G 7.2 Mbps (aka 普创E003) Wireless USB modem in Ubuntu? Initially it is recognized as a storage device and the modprobe cmd does not create any impact on ...
2
votes
1answer
612 views

Cannot connect with 3g modem during Arch installation

I was trying to install Arch Linux with 3g modem. I had previously downloaded usb_modswitch and wvdial and their dependencies. I booted Arch and installed them. Then I copied my Ubuntu's ...
1
vote
1answer
177 views

Troubles establishing connection with wvdial

I have a Huawei cell modem EM680 with which I can establish a connection on my Ubuntu 13.10 box just fine. I plug it in and I can establish a connection using the Connections Manager. I have a box ...
1
vote
1answer
2k views

How to send AT commands to a modem in Linux?

In Linux (Ubuntu) I am trying to send AT commands to a modem at /dev/ttyACM0. I tried to do it as: sudo socat - /dev/ttyACM0 but when typing anything I just get a line repeating this command (I ...
1
vote
1answer
308 views

Qualcomm based modem Venus converted to ttyUSB0 but not responding forever on fedora 18

I've one usb modem qualcomm based, here is my configuration what I've done in the past. wvdial # wvdial phone --> WvDial: Internet dialer version 1.61 --> Cannot get information for serial ...
3
votes
0answers
575 views

Making voice calls using Huawei E1550

3G dongle Huawei E1550 is able to make voice calls using huawei app in windows. With search I found the same app for linux (called Mobile Partner), seems it's working and makes calls but without sound ...
2
votes
0answers
347 views

Error while trying to connect to internet using wvdial

I am getting error while connecting to Internet through Wvdial . This is the output which I am getting : tusharmakkar08@tusharmakkar08-Satellite-C660 ~ $ sudo wvdial --> WvDial: Internet dialer ...
2
votes
0answers
159 views

Does HylaFax server run in OS X?

From their FAQ: HylaFAX is intended to run on any UNIX system that supports a particular set of features: FIFO special files, BSD-style sockets and the TCP/IP communication protocols, BSD-style ...
1
vote
0answers
88 views

How to send a file using xmodem protocol from the command line

Want to shell script this and my scripting skills are rather limited so please bear with me. Have scope attached to RX and TX lines of the serial port. If I do: cat /dev/ttyS0 Get a steady stream ...
1
vote
0answers
160 views

getting “bad init string” when dialing with wvdial

I'm trying to dial-up with my Huawei modem EM680 using wvdial. My modem is found properly on /dev/ttyUSB1 but when I execute wvdial I get this: # wvdial --> WvDial: Internet dialer version 1.61 ...
1
vote
0answers
47 views

How to set up FAX modem card on OpenBSD?

I found a modem card in a dumpster yesterday. It's a Conexant RD01-D270 also marketed as "Dell / Conexant N11846 Modem Card". It still works, I've tested this on Linux, but I'd like to use it in my ...
1
vote
0answers
59 views

Unable to use ztemf 190A from Aircel in Linux Mint 13

I have installed Linux Lint 13 Mate 32 bit edition. I am not able to use my zte mf 190a 3g datacard given by Aircel as there is no driver for this. I do not know anything about Linux. Modem is shown ...
1
vote
0answers
1k views

How to install precompiled ath9k driver?

I have a Ubuntu and I have cross compiled an ath9k driver for an ARM architecture. The problem is a can't make the install work as I want to work. README says the following: Building for external ...
1
vote
0answers
138 views

Huawei modem change auto answer settings

Is there a way to change Huawei modem ATS0=1 command to be permanently set, so that there would not be need to send that command every time when modem is plugged in ? On each modem-plugin command is ...
1
vote
0answers
398 views

Auto call answer with Huawei modem

I have problem with call auto answer in modem Huawei E303. On modems E173 auto call anwer is working fine. But on Huawei E303 it's not working. Steps that i do: Open kermit: set line /dev/ttyUSB0 ...
1
vote
0answers
65 views

wvdial connection always shows status disconnected

I use wvdial to connect my usb modem. However, the system always shows "disconnected" as the status. As a result, I cannot use applications which are connectivity-aware. How do I go about correcting ...
1
vote
0answers
176 views

Where are the logs for the serial port (power save modes, specifically)

I'm running a system with Ubuntu 10.10 (pretty old, I know, but it has to be that one), with all its packages updated to the latest version supported (the distribution is not supported anymore so, to ...
1
vote
0answers
506 views

Changing mode preference (1x/EVDO/Hybrid) for USB modem

Device in question - Huawei HC156 (what it says on the packaging)/HC1260 (what it says in lsusb). I CAN connect to the internet with it, but I can't change modes between 1x, EVDO, Hybrid. The option ...
0
votes
0answers
36 views

How to use Ipfire as a router and modem ? red network problem!

I have Installed Ipfire Linux On an old pc and I have configured green network with A network card and the same for the red network, I want to use this server as modem and router in the same time (I ...
0
votes
0answers
141 views

Why wvdial cannot find my modem?

I'm wondering why wvdial cannot find my modem. The dmesg output when I plug-in my modem is: usb 1-1: new high-speed USB device number 3 using atmel-ehci usb 1-1: New USB device found, idVendor=12d1, ...