0
votes
1answer
432 views

Packages still not found even after apt-get update

I am working on a Linux Mint 16 computer and since recently, every time I want to install something via apt-get install, the log message says that the packages couldn't be authenticated. I go ahead ...
0
votes
3answers
195 views

archive.ubuntu.com missing raring-updates

My Linux Mint 15 install on VirtualBox was working great up until about two days ago, when the updater started throwing a ton of errors and refuses to progress with any apt-get update, apt-get ...
0
votes
2answers
54 views

Can't install mintupdate 4.5.6-1 (Linux Mint 16)

I can't install mintupdate 4.5.6-1 under Linux Mint 16. When mintupdate tries to upgrade version 4.5.6 to version 4.5.6-1 the following error pops up: E: Could not open lock file ...
1
vote
0answers
234 views

Apache 2.2, PHP 5.3 and MySQLl 5.5 on Linux Mint 17?

Our stack consists of Apache 2.2, PHP 5.3 and MySQL 5.5. I've installed Linux Mint 17 Giana. If I install apache2 via apt, it will install Apache 2.4 which is not required for me. Is there any way ...
2
votes
1answer
206 views

Why did this command delete every package?

I was trying to get a Windows program to run on PlayOnLinux and after it didn't work I went to remove Wine with this command: sudo apt-get remove --purge wine* and without thinking I agreed ...
0
votes
0answers
37 views

Linux mint parse error

I try too much method but still don't work. W: Failed to fetch gzip:/var/lib/apt/lists/partial/linux-mint.froonix.org_dists_olivia_main_binary-amd64_Packages Hash Sum mismatch W: Failed to fetch ...
0
votes
1answer
53 views

Update Linux 10 Mint Julia to 13 Maya

Everytime I try to apt-get update it comes up with the following: Err http://archive.ubuntu.com Precise/main amd64 Packages 404 Not Found [IP: 91.189.91.14 80] Err http://archive.ubuntu.com ...
1
vote
2answers
1k views

apt-get: hash sum mismatch

Running "sudo apt-get update" results in: W: Failed to fetch gzip:/var/lib/apt/lists/partial/security.ubuntu.com_ubuntu_dists_saucy-security_main_binary-i386_Packages Hash Sum mismatch W: ...
1
vote
2answers
413 views

Error Installing “ia32-libs” to run ADB and Fastboot Linux Mint 16 “Petra”

I have been trying to get adb, fastboot, avd and others to work with the latest version of Linux Mint (16 "Petra") I originally got this error when trying to run ADB: ➜ platform-tools ./adb ./adb: ...
1
vote
1answer
49 views

is it possible to determine installed packages on a secondary mounted drive?

I'm "upgrading" to a new distro (from Linux Mint 15 -> 16) by performing a fresh installation to a new drive, and referencing my original drive as needed. I've currently booted to my new installation ...
1
vote
1answer
3k views

Failed to fetch medibuntu Something wicked happened resolving (-5 - No address associated with hostname)

I'm using linux mint, and while executing apt-get install <some-package> i encounter some errors. The errors from install are: E: Encountered a section with no Package: header E: Problem with ...
2
votes
6answers
5k views

Why can't I upgrade Linux Mint 15 from Cinnamon 1.8.8 to Cinnamon 2.0, and how do I fix it?

So Cinnamon 2.0 is out, and I've followed the steps people have given for upgrading. sudo add-apt-repository ppa:gwendal-lebihan-dev/cinnamon-stable sudo apt-get update sudo apt-get dist-upgrade ...
2
votes
2answers
296 views

Hard drive partition and updating trouble

I'm new to linux and am using Linux Mint 15 Olivia. I am running it alongside windows 7 and I want to increase the size of my current linux hard drive partition. I read somewhere that I should install ...
0
votes
1answer
208 views

Invalid signatures and packages authentication issue

I'm using LMDE 201303 and i have two issues which i need to resolve as soon as possible. I need to install certain libraries: libopus0 libopus0 The apt-get install yells the following message: ...
0
votes
1answer
393 views

Lotus Note installation on Linux Mint 14?

I'm trying to install IBM Lotus Note 8.5.3 on Linux Mint 14 using terminal. Problem is that it's not installing and showing following error sudo apt-get install ibm-lotus-notes-8.5.3.i586.deb Reading ...
3
votes
0answers
260 views

btrfs change after system upgrade broke apt-btrfs-snapshot

After upgrading (via apt-get dist-upgrade) a Mint 14 Linux box to Mint 15, apt-btrfs-snapshot seems to have stopped working: 18:25:48 [root@galaxy ~]$ apt-btrfs-snapshot list Sorry, your system lacks ...
0
votes
1answer
332 views

apt-get dist-upgrade wants to remove too much packages

I'm upgrading from Mint 13 to Mint 15 using apt-get dist-upgrade. It want to remove 277 packages, which I find quite a lot. Among those packages are acroread, xmlcopyeditor, wine1.4, skype and others. ...
1
vote
1answer
312 views

Apt-get dist-upgrade fails

I'm trying to upgrade from Mint 13 to Mint 15, but receive the following error: Calculating upgrade... Failed The following packages have unmet dependencies: mate-media : Depends: ...
2
votes
1answer
175 views

apt-get error 503

I tried installing pyqt4-dev-tools on my machine using the following command: sudo apt-get install pyqt4-dev-tools after a few prompts the installation is aborted with the following message: Err ...
1
vote
1answer
2k views

Unable to install skype on LMDE,how to resolve these dependencies?

I have downloaded "multiarch" .deb file for latest skype and unable to install it on latest version of LMDE (linux mint debian edition Xfce x86_64). e.g step one : sudo dpkg -i ...
0
votes
1answer
45 views

No internet access for system services; however, browser access works

Unable to reload repos via apt-get, aptitude, or synaptic. Dropbox does not connect or sync. Pithos does not connect to pandora.com. Chrome and Firefox browsers do work fine. I have been unable to ...
1
vote
1answer
217 views

Synchronize software packages between different Linux distributions

Is there any way to synchronize software packages between different Linux distributions? There are several software packages that I need to synchronize between a Linux Mint installation and an Ubuntu ...
0
votes
2answers
137 views

phpmyadmin is listing my server version and client version as being different

In a continuation of this question, I have purged the 5.1 client via sudo apt-get purge mysql-client-core-5.1. I have reinstalled the 5.5 client - sudo apt-get --reinstall install mysql-client-5.5 ...
1
vote
1answer
202 views

Mint 12 - Error updating MySQL (mysql-client-core-5.1)

I have MySQL 5.5 installed via packages.dotdeb.org. When trying to update 5.1, which is also installed, I get the following error: E: ...
0
votes
1answer
1k views

Can't upgrade VirtualBox in Mint 12

I'm running Linux Mint 12 x64 and can't get the latest virtualbox-4.1 update through apt. I have the following line in my /etc/apt/sources.list: deb http://download.virtualbox.org/virtualbox/debian ...
1
vote
0answers
285 views

Mono spits out too many errors after update, try to reinstall, more errors

I had errors with apt-get update && apt-get dist-upgrade, from mono mono, so I tried this instead: sudo apt-get install --reinstall banshee banshee-extension-soundmenu ...
1
vote
1answer
2k views

build-dep firefox not working on Linux Mint

I'm on the latest Linux Mint 12. In order to compile Firefox I need to do a sudo apt-get build-dep firefox which isn't working and showing the following error: $ sudo apt-get build-dep firefox ...
5
votes
2answers
5k views

Enabling apt repository priority in LMDE

I want to set up apt repository priority ordering in Linux Mint Debian Edition 2012.04. In /etc/apt/preferences the order should be: LMDE -> Debian testing -> Debian unstable. In other words, I almost ...
3
votes
3answers
3k views

Fixing broken packages in a Debian testing distribution

I'm playing around with Linux Mint Debian Edition (LMDE) in a VirtualBox instance to try it out and see if it'd be good for a main operating system for me. I'm pretty competent with most system ...
1
vote
2answers
3k views

How to uninstall java on Linux Mint 12

Today, I downloaded the latest java jre which is a .bin file By mistake, I installed it on my desktop by running ./jre. I want to remove this installation, move the .bin file to somewhere else and ...
2
votes
1answer
840 views

Banshee Won't Update (Linux Mint 12)

Anyone else having problems getting the latest version of Banshee from apt-get? I'm adding the Banshee PPA, using apt-get update, and then trying apt-get upgrade and then to be totally sure, ...
0
votes
1answer
301 views

How to install non-outdated nvidia drivers using apt-get?

I tried using apt-get install nvidia-current after installation I got 280.13 version, which is not the latest version(290.10). so how can i force apt-get to download the latest driver? Edit: I'm ...
0
votes
1answer
1k views

I am trying to install Google Chrome on Linux Mint 7

It seems like Jaunty is not being maintained anymore. When trying to install the chrome package: steven@steven-desktop ~/Desktop $ sudo dpkg -i google-chrome-stable_current_i386.deb Selecting ...