The tag has no wiki summary.

learn more… | top users | synonyms

6
votes
2answers
2k views

Enabling 1366x768 resolution in Debian Wheezy on Atom D525 Board

For some reason, when I try to update to a modern version of Linux from Debian 6.0.7 or Ubuntu 10.0.4, I lose most of the resolutions that were available, including the native resolution of the panel ...
2
votes
1answer
269 views

Multiple display works in Linux Mint Live CD but not my Gentoo installation

I tried to connect a VGA display to my Gentoo laptop and use multi-display. However, the two screens behave like one big screen instead of two separate ones. That is, if I maximize a window, it ...
2
votes
1answer
548 views

Hardware Timestamping using PTP

I'm new to Linux programming. I have an Intel NIC with e1000e driver. I'm working on accurate time stamping of packets being captured from a network. My question is if I want to use RT Linux how ...
2
votes
1answer
1k views

Scaling issues of i7 3520M with intel_pstate module on Kernel 3.10.0

Few days ago I updated my openSUSE 12.3 system from Kernel 3.9.8-1.gf3348a8-desktop to 3.10.0-1.g3dcd746-desktop and since then, turbo mode of my i7 3520M is enabled by default and it does not ...
2
votes
1answer
6k views

Video acceleration disabled in Mint Linux 15 (Olivia) on an Intel Atom processor

Recently I installed Mint Linux 15 (Olivia) 32 bit on my friends netbook. I am copy pasting the output of sudo lspci -vk 00:00.0 Host bridge: Intel Corporation Atom Processor D2xxx/N2xxx DRAM ...
1
vote
1answer
249 views

Intel HDMI monitor not recognized

The problem I've got two graphics cards in my computer: Nvidia GTX 580 Intel Graphics (onboard) The Nvidia part is working fine: plugged in a DVI cable to my monitor and everything works ...
1
vote
1answer
1k views

Linux USB Boot results in black screen

I'm trying to install Linux alongside Windows 8 on my new Asus Zenbook UX32VD, which has both an Intel HD 4000 and a NVidia 620M I've been having quite a few problems booting up linux via USB so I ...
0
votes
1answer
89 views

Sudo command not working on Intel Galileo Gen 1

I have an Intel Galileo Gen 1 Arduino board and I am using it over SSH with Ethernet. When I try to use the sudo commands the bash terminal reports this, a missing command! I am using the bigger Linux ...
0
votes
1answer
3k views

How to install Intel Graphics drivers for Mint 13

I have choppy video and my windows are choppy when I move them around. Also when my PC 'turns off monitor' it does not turn off normally but like the cable was unplugged. I guess I need to install a ...
4
votes
0answers
57 views

Multiseat with one card and two Xorg instance

Is it possible to set up a multiseat environment with one graphic card and two Xorg instances? That is, one machine with a monitor/keyboard/mouse for the first Xorg instance and a second ...
3
votes
0answers
825 views

Dual monitors with 2 videos driver with xrandr 1.4

I'm trying to dual-screen with 2 differents video card drivers (i915 & nvidia) but as you can see xrandr is only listing nvidia provider. [x@epoch ~]$ xrandr --listproviders Providers: number : ...
3
votes
0answers
4k views

Which driver for Intel HD Graphics should I install?

Recently, I have replaced my old motherboard Giga G41M + Pentium 5500 CPU with the new Giga B75M + Celeron G540 CPU. The old motherboard has an on-board GPU, Intel GMA X4500. The new motherboard has ...
2
votes
0answers
39 views

MD soft-raid to replace fake raid: How to get rid of old metadata?

I had a system running with fake RAID (Intel controller, imsm), which had some problems. Now I'm switching to the regular MD soft-RAID - I created a RAID 1 on /dev/sda1 and /dev/sdb1. Seems to work ...
2
votes
0answers
520 views

Intel Advanced-N 6235 wireless monitor mode problem

As far as I know, iwlwifi drivers (and this particular wireless card) support monitor mode. The only requirement is to install the latest driver from ...
2
votes
0answers
215 views

Graphics glitches when I open web pages

Whenever I'm browsing some websites, some graphics glitches appear, like in this screenshot: This happens with any Linux distribution that I use. Sometimes, the windows of these programs themselves ...
1
vote
0answers
40 views

Trying to Fix Intermittent Video Freezes

Problem Description: At seemingly random points, the video and audio from what I was watching will hang, and the program will usually stop responding to my input. I typically end up closing the ...
1
vote
0answers
1k views

Wireless networks not showing up on Debian Wheezy

This is is continuation of another post that is resolved now. Now I am actually struggling to get the list of wireless networks available. The Intel 7260 appears to be installed and detected ...
1
vote
0answers
80 views

sensors-detect not detecting my fan

sensors-detect detects my system perfectly: # sensors-detect revision 6209 (2014-01-14 22:51:58 +0100) # System: Acer Aspire E1-572 [V2.14] (laptop) # Board: Acer EA50_HW It detects an Intel ...
1
vote
0answers
75 views

Two “Audio codecs” have 100% power usage in PowerTOP - what does this mean?

Should I be worried? My battery power doesn't last long (~1hr), could this be the reason? How can I fix this (if it has to be fixed at all)?
1
vote
0answers
271 views

Problems when using the framebuffer device directly

I am writing a program using the framebuffer device directly and I have three problems there. 1) The only way I can set the screen resolution correct is by passing the kernel option during boot: ...
1
vote
0answers
2k views

hda-codec and hda-intel issues

I use Arch Linux 3.5.6-1-ARCH and since ever I get a lot of those error messages in dmesg on my HP Pavilion dv6 (pure systemd): [ 72.137821] hda-intel: spurious response 0x0:0x0, last cmd=0x370100 ...
0
votes
0answers
43 views

Bluetooth firmware not loading for Intel 7260 [solved]

I recently installed a Intel 7260 wireless module in the pcie slot of my ASUS N550jv CN270H laptop. The idea was to get bluetooth and wifi working flawlessly, as the originally installed atheros card ...
0
votes
0answers
28 views

Xine on Intel: how to enable VDPAU or VAAPI?

On my dell laptop vga is Intel Corporation Haswell-ULT Integrated Graphics I have downloaded and installed on slackware 14.1 libvdpau-gl,vdpau-intel-driver,and of course libva. Mplayer works ...
0
votes
0answers
46 views

Intel Edison Ubilinux as distro I am getting FAILED Starting advanced IEEE 802.11 management: hostapdrmdir[ctrl_interface]: No such file or directory

I am attempting to setup my Intel Edison WiFi as an Access Point. The Edison is running Ubilinux as the distro. I followed this forum post to setup the Edison as an Access Point: ...
0
votes
0answers
34 views

No USB flash drive / dev / Galileo Intel Gen2

I have intel Galileo Gen2 and Debina installed on it from here: http://sourceforge.net/p/galileodebian/wiki/Home/ And I also have a problem with that, it does not appear in the / dev / any of the usb ...
0
votes
0answers
81 views

Intel HD 4400 external display with linux

I'm having a Thinpad T440s with Intel HD 4400 graphics chip. The internal display works great. While an external monitor connected via Mini Displayport stays black. XRandR recognizes multiple outputs ...
0
votes
0answers
109 views

Using NVIDIA instead of Intel causes a different theme

My current setup is a laptop with an NVIDIA Optimus graphics card running Ubuntu 14.10 with Cinnamon as my desktop environment. I usually use the Intel card because of the reason I'm asking this ...
0
votes
0answers
91 views

Missing macros for VSYSCALL in Linux 3.16.4

I am running Arch with kernel version 3.16.4. I need to compile a kernel module for running Intel Vtune '13 (r17). GCC reports the following: ...
0
votes
0answers
27 views

Two WiFi cards shown instead of WiFi and Bluetooth?

I have an Intel Centrino 6235 WiFi and Bluetooth card but I can't get the bluetooth working at all. The weird thing is that when I run lspci I get 03:00.0 Network controller: Intel Corporation ...
0
votes
0answers
25 views

E1000 Hardware loopback mode for custom driver

The e1000 (82541) has an internal loopback feature. What's not clear from the Intel SDM is when this is enabled does it just test itself and then reset, or do all packets sent route back to the ...
0
votes
0answers
42 views

No CD-Rom on IBM 9228 with 631xESB/632xESB IDE Controller

I've got an IBM 9228 Server running Gentoo Linux. Everything works except for the CD-ROM drive, which is connected via a PATA cable/controller. I know the CD-ROM works and is connected correctly ...
0
votes
0answers
141 views

core i7 processor - x86-64 , cross compile kernel

I would like to know whether all core i7 processor is of type x86_64.(as per wiki it says so) I have a core i7 machine (from /proc/cpuinfo) where only 32bit kernel in installed on the same. Also, it ...
0
votes
0answers
573 views

FreeBSD and i915KMS result in black screen

I only had 800*600 resolution when I installed xorg and openbox. I did some digging and I found out for Intel Corporation Xeon E3-1200 v2/3rd Gen Core processor DRAM Controller I have to active it. so ...
0
votes
0answers
393 views

Suspend-to-ram fails on Gentoo with i915

I am struggling with suspend-to-ram on my Acer Aspire V3 772G with Gentoo. My configuration: Gentoo 3.12.5 kernel (.config) /etc/portage/make.conf Portage world file 1) It works in Windows 7 and ...
0
votes
0answers
1k views

NetworkManager (applet) - After click on network no window or error

I have a problem with NetworkManger, or to be specific with the nm-applet. When I choose the WiFi network I want to connect to nothing happens. The terminal window I opened nm-applet shows some ...
0
votes
0answers
687 views

*ERROR* timed out waiting for panel to power on

I'm using Ubuntu 13.04 on Asus VX6 (1.8GHz Atom - 2 cores, optimus nVidia ION) with Kernel 3.9.0. When I start my system I get this error: [ 15.728106] [drm:intel_enable_lvds] *ERROR* timed out ...