3
votes
2answers
5k views

How do I install Chromium on F17?

I just installed the Beefy Miracle on my box, but essentially being the first time I've used Linux I'm not sure how to perform even some of the most basic tasks. I thought I would try to install ...
1
vote
2answers
2k views

How do I install packages with F17?

I just installed Fedora 17 on my box and I'm having trouble installing packages. I used to think that across all linux os'es all it took was sudo apt-get install packagae. I don't think this is the ...
2
votes
1answer
382 views

Arch Linux netinstall - conflicting packages on install

I'm using the latest Arch Netinstall image. I just went through and selected about 150 packages to download and install. However, when I get to the "Install Packges" step, I get an error saying that I ...
6
votes
2answers
751 views

How to install exactly the same packages on another computer in openSUSE?

Another computer can be as well virtual machine. I cannot make disk clone because of hardware differences and settings. I have computer A, installed and running, I also have computer B. I will ...
3
votes
2answers
288 views

How to figure out the exact package name of a `.so` file, so that it can be installed through `zypper`?

anisha@linux-dopx:~/tarBalls/qtFlash/bin> ./flashscript ./flashscript: error while loading shared libraries: libqtnmedia.so.2: cannot open shared object file: No such file or directory ...
2
votes
2answers
2k views

How should I search for packages to install on CentOS 5.5?

Backstory: Recently, it was explained to me that to upgrade any package via terminal on a linux machine, I will need to use the distributions package management system to install or upgrade the ...
1
vote
2answers
202 views

Prevent a package from being installed?

I installed Python 2.7 from source. A dependency of some packages is python. Is there a way I can prevent the install of a lesser version of Python, or let apt know it's already been fulfilled?
1
vote
1answer
2k views

Install MySQL workbench on ubuntu

I am using Ubuntu 9.10 - the Karmic Koala - released in October 2009 I downloaded mysql-workbench-gpl-5.2.33b-1ubu1004-i386.deb from here But when I run this package it show me following error: ...
0
votes
1answer
542 views

CentOS 5.5 Install Customization

I'm having a frustrating time with customizing my initial CentOS 5.5 installation. I want to have a specific set of the packages installed (e.g. I want Java and httpd but not OpenOffice or NewsServer) ...
3
votes
2answers
567 views

Are packages cryptographically signed in Fedora 14?

I am installing Fedora 14 and I am wondering if the Fedora packages are cryptographically signed package signatures are checked by the installer by default package signatures are checked by yum when ...