2
votes
6answers
1k views

Does LAMP Stack have a GUI?

I just bought a VPS server with LAMP. I have SSH access, however no clue how to use LAMP. I used to work with cPanel in the past. So far, when I type the server address I get the default "Apache 2 ...
0
votes
0answers
357 views

Centos 6.3 on Oracle VirtualBox 4.3.6 GUI flickering after startup

My CentOS 6.3 installation in Oracle Virtual Box 4.3.6 was working fine until this morning when the UI would not startup properly and started flickering. In the UI there is a white box (3x2 size) ...
1
vote
1answer
129 views

Run a GUI OS via a hypervisor from a Linux server terminal?

Is there a way to run a VM hypervisor, such as VirtualBox directly, from say, CentOS? Let's suppose that I want a high-efficiency server, but it can host guests with GUI-enabled OS's. Additionally, ...
0
votes
0answers
82 views

CTRL meta key 'sticky' in GUIs over X11 forwarding from CentOS to fedora

Despite numerous problems, I managed to get X11 forwarding working from a SSH server running on a CentOS host to a Fedora client (changing various settings and finally fixing it by installing a ...
5
votes
1answer
4k views

Install Desktop on Centos 6.3 remote server

Through our hosting provider, we can create servers running CentOS 6.3. However, these installs are meant to be used as servers that are accessed remotely. They do not come packaged with a GUI ...
0
votes
2answers
277 views

CentOS GUI problem using Gnome

For some reason lately when I try to set the date using the interface, or simply install a .rpm by double clicking the dialog that should prompt me to input my passowrd just shakes like it has a bug. ...
0
votes
2answers
4k views

SVN server with remote GUI administration

I have 2 Linux servers. One is Centos 5.5 another is Centos 6. I want to install SVN server on both server separately. Can anyone tell me which svn server has a good remote administration GUI. Also ...
1
vote
3answers
7k views

Centos GUI not working

I installed centos 6.3 Final . But after rebooting it stuck and doesn't show GUI