6
votes
1answer
61 views

30 second gap in boot process

I did a full upgrade on my Debian system (jessie/sid). Unfortunately there is now a 30 second gap on the bootup and I really don't know where it comes from and where I have to look to find it. I ...
2
votes
0answers
29 views

Urxvt cursor cutting off wide characters like 'w' and 'm'

I'm using the 14 px Gohu font, and it looks like these characters are offset one pixel to the left from the cursor which causes the cursor to ignore that part of the text when typing. I am using ...
0
votes
1answer
107 views

Gallium renderer used instead of Intel Mesa

I have got GPU (Intel Haswell HD4600) performance troubles on my Debian. I installed driconf, because I read it can help. When I ran it from my user account I saw my default renderer is Gallium ...
2
votes
2answers
1k views

How do I force booting in text mode?

Newer Linux distributions have the idea to boot into graphics modes. The grub menu does this. The init.d system does this. X does this. I can justify X. But both grub and init.d have only caused ...
0
votes
0answers
302 views

How to boot Linux Mint Debian with nomodeset?

On almost all the distros that I use I have to use nomodeset, but there's something I don't understand about Linux Mint Debian Cinnamon 64 bit. I edit boot menu, to look like so ...nosplash ...
1
vote
0answers
2k views

How do I get GNOME 3 to work in Debian Wheezy under VMware?

I just installed Debian 7.4 in a VMware machine. On first boot, it gave me the following error: GNOME 3 Failed to Load Unfortunately GNOME 3 failed to start properly and started in the fallback ...
0
votes
0answers
42 views

Debian: plymouth for plugin video card

I'm running Debian 6.0.7 I installed Plymouth so I can have a splash screen show instead of the GRUB system calls. When I'm connected to the integrated video card via the VGA port, then I can see the ...
3
votes
2answers
1k views

I can't login to the graphical interface after a fresh installation of Debian?

I installed Debian 7.3 along with Windows 7, on my Acer Travelmate 2480 (1.73-GHz Intel Celeron M, 80GB HDD, 1GB RAM, Mobile Intel 945GM/GU Express graphics). I downloaded Debian CD-1 and checked its ...
6
votes
2answers
2k views

Enabling 1366x768 resolution in Debian Wheezy on Atom D525 Board

For some reason, when I try to update to a modern version of Linux from Debian 6.0.7 or Ubuntu 10.0.4, I lose most of the resolutions that were available, including the native resolution of the panel ...
1
vote
1answer
8k views

How do you install/upgrade Intel graphics drivers on Mint?

I have only recently begun using Linux as my primary OS on my laptop. I previously ran Windows 7 on it, which generally had decent performance in 3D applications. However, I've noticed a considerable ...
1
vote
0answers
51 views

Where do the device option values beginning with “Monitor-xyz” come from in xorg.conf?

Trying to install prop drivers for my Radeon HD6850 card on crunchbang (debian-based linux). Followed these instructions for install from repo and used aticonfig instead of amdconfig to create an ...
4
votes
4answers
3k views

Graphical interface on a remote server?

I've got a VPS with Debian running on it. I connect to it using SSH and configure it in a console mode. Now I want to install some graphical interface to it and use my VPS in graphical mode from my ...
1
vote
0answers
102 views

strange noise in some gui programs

I have Debian testing, I use XFCE. Recently, shortly after dist-upgrade, I noticed that XFCE terminal has some noise in it - especially near the end of long lines or when I use midnight commander. The ...
2
votes
1answer
734 views

Mutter and Intel GMA 4500MHD

I am trying to use Mutter with my Intel GMA 4500MHD (on my Thinkpad T400) in Debian Wheezy. However, it says: Not using GLX TFP and some effects get very slow. How can I fix that?