6
votes
2answers
2k views

Can I prevent “Disable touchpad while typing” from affecting mouse movements?

When I click my name in the upper right, then click "System Settings", then "Mouse and Touchpad", and then "Disable touchpad while typing" it affects my mouse movements. I have to wait two seconds ...