2
votes
0answers
51 views

How to find out which package of libc6 I need?

I am running into following error: version GLIBC_2.14 not found version GLIBC_2.15 not found when trying to install software I need. Therefore, I decided to upgrade libc6 on my debian (Linux ...
2
votes
2answers
82 views

Libraries crash after installing experimental version of libc6

My Debian system is not booting anymore after installing the experimental version of libc6. I've got this message on boot: /sbin/init: error while loading shared libraries: libsepol.so.1: ...
0
votes
1answer
49 views

Squeeze/Lenny compilation : Library Link error

I've got a problem here : I have a C++ Library ("DataTsBroad") and a C++ Test app ("DataTsBroadTest"), to test it. Actually, the Lib and the Test app are both compiled an a Debian Lenny. Now, i ...
0
votes
1answer
199 views

Install single debian experimental packages? [duplicate]

I'm continually getting this error: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.14' not found What I did before was add the Debian experimental repo and update to 2.17. But through a long ...
0
votes
1answer
86 views

Debian experimental package refuses to install?

I keep getting this error: ./binary: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.14' not found (required by ./binary) I tried the instructions here: ...
6
votes
2answers
18k views

Need to install glibc >= 2.14 on Wheezy

I am trying to get Protractor working for performing e2e angular testing, but protractor requires Selenium which requires ChromeDriver which requires glibc 2.14. My current development box is running ...
11
votes
1answer
3k views

Installing two glibc alongside in debian/ubuntu

Is it possible to install and use two different glibc versions on the same machine. Where one version is only used to run legacy software, which relies on old glibc binaries? Is it possible to do ...