1
vote
1answer
201 views

Compiling against a newer version of glib?

I'm working on a piece of software that needs to compile against a very modern version of glib, but also needs to run on Ubuntu 11.10 (which doesn't come with that version). My first thought was to ...