4
votes
1answer
923 views

Why did adding the Debian testing repository create so many package dependencies?

I have Debian 6.0.4, and I'm running an outdated Geany text editor package. There's no newer version available in the current stable repository, so I added testing packages to sources.list: #debian ...