0
votes
0answers
24 views

How to install older version of GCC for Mex compatibility with Matlab on OpenSUSE?

Matlab MEX is compatible just with GCC version 4.7.X, however OpenSUSE 13.1 comes with GCC 4.8.1, when I compile a Matlab MEX file a warning comes out: Warning: You are using gcc version '4.8.1'. The ...
1
vote
0answers
61 views

Stanford's StanfordCPPLib on Linux

I'm using SUSE Linux 13.1 and self studying Stanford's CS 106B course. Here I have found the following zip file, cs106b-hw2-ngrams-starter-files.zip, and downloaded. Now questions This libs are for ...
2
votes
3answers
555 views

compile software with older version of gcc and linux kernel

Distributor ID: SUSE LINUX Description: openSUSE 11.4 (x86_64) Release: 11.4 Codename: Celadon gcc (SUSE Linux) 4.5.1 Linux linux-14ay 2.6.37.6-0.20-desktop #1 SMP PREEMPT 2011-12-19 ...
0
votes
1answer
3k views

how to Update gcc of OpenSuse 11.2?

I have OpenSuse 11.2 with gcc version 4.4.1. I would like to update my gcc version to 4.5.1. I have downloaded gcc-4.5-19.1.i586.rpm. When I rpm install it, it's asking for ...
1
vote
1answer
6k views

Install GCC on OpenSUSE 11.4

I installed OpenSUSE 11.4 but I noticed that it don't have gcc… How I can install it?